1. peterskodaoctavia

    peterskodaoctavia Nieuw lid

    Hallo,

    Hopelijk kan iemand hier mij helpen.
    Ik rij sinds enkele weken met veel plezier een nieuwe octavia style business met tech pakket. Alles erop en eraan dus. De kwaliteit van de carkit is echter heel matig. Mensen horen veel achtergrond geluid als ik op de snelweg rij bijvoorbeeld. Ik bel veel voor mijn werk, dus onhandig! Mijn telefoon is iphone 6s, niks mis mee lijkt mij. De connectie is goed, alleen het geluid dus niet. De carkit is al nagekeken door de skoda dealer, maar die konden uiteraard niks vinden.... Ze hebben ook niet op snelheid getest.

    Maar goed, wie is er bekend met deze matige kwaliteit en wie heeft er een oplossing? :)

    Alvast bedankt voor de tips!

    Gr Peter
     

  2. Rallye

    Rallye Forumguru

    Vreemd. Ik heb een Amundsen (jij waarschijnlijk een Columbus), maar mij bevalt de carkit uitstekend met een iPhone 6, 5s en SE. Geen klachten over het geluid, tenzij de snelheden Duitse waarden bereiken.
     
  3. peterskodaoctavia

    peterskodaoctavia Nieuw lid

    Ja columbus systeem zit er in
     
  4. BrSkoda

    BrSkoda Lid

    Hier ook Columbus, geen problemen, ook niet op de snelweg...

    Heb je al met een andere telefoon geprobeerd?
     
  5. Zelfs met een Samsung geen problemen met het geluid.
     
  6. AndreM

    AndreM Forumguru

    Met mijn IPhone SE i.c.m. de Amundsen prima ontvangst en verstaanbaar.
    Misschien helpt het om je telefoon te verwijderen en opnieuw koppelen?
     
  7. MCA

    MCA Lid

    Hier hetzelfde probleem icm Columbus en een Samsung S6. Mensen vragen zich regelmatig af of ik met open ramen aan het bellen ben. Redelijk onwerkbaar dus
     
  8. H@RM

    H@RM Senior Member

    Probeer een een paar telefoongesprekken met de ventilatie op de voeten gericht. Mocht dat uitkomst bieden kun je altijd bij de dealer vragen of ze een stukje schuim voor de microfoon plaatsen
     
  9. MCA

    MCA Lid

    De ventilatie volledig uit geeft nog steeds slechte geluidskwaliteit. Stilstaand is het prima dus ik gok dat de isolatie voor windgeruis van buiten slecht is. Misschien omdat ik een panoramadak heb?

    Hoe dan ook, ik bel nauwelijks nog in de auto en dat is knap inefficiënt.
     
  10. EdK

    EdK Forumguru

    Maar wel ongelooflijk veilig .....:pieker::jaja:
     
  11. AndreM

    AndreM Forumguru

    Je geeft eigenlijk zelf het antwoord al @MCA
    Door jou pano dak heb je minder isolatie en dus meer windruis.
    En aangezien de microfoon boven je binnenspiegel zit lijkt het mij duidelijk.
    Misschien een idee om een stukje isolatie/schuimrubber boven de miscofoon te plaatsen als dat mogelijk is. :thumbsup:
     
  12. Rallye

    Rallye Forumguru

    Dan zouden meer mensen met het panodak hetzelfde probleem moeten hebben......
     
    oco1979 vindt dit leuk.
  13. Edwin

    Edwin Lid

    Klinkt bekend, heb zelf het probleem ook evenals een collega van mij, beide hebben we een Columbus.
     
  14. Rallye

    Rallye Forumguru

    En een panodak?
     
  15. Mali

    Mali Forumguru Donateur

    Ook ik heb nu collega’s aan de telefoon die vragen of ik het raam open heb .
    Vorige Octavia met Amundsen geen probleem , maar nu met de Columbus wel.
    Als ik praat is het geluid goed maar als ik mijn mond hou dan veel bijgeluiden.
    Bel met een iPhone 7 ios 11 en heb geen panoramadak.
     
  16. waaltje

    waaltje Senior Member

    Columbus en tot nu toe geen problemen met bellen. telefoons galaxy S8 en Honor 9
     
  17. Bakkertje

    Bakkertje Forumguru

    zat er niet ergens een optie in de instellingen om de gevoeligheid van de microfoon aan te passen?
     
    Cordoba vindt dit leuk.
  18. Rallye

    Rallye Forumguru

    Ik kan wel iets vinden over de voice commands:
     
    Laatst aangepast: 10-10-2017
    mabanl en Mali vinden dit leuk.
  19. Mali

    Mali Forumguru Donateur

    @rally klinkt goed
     
  20. Mali

    Mali Forumguru Donateur

    De eerste paar dagen had ik ook collega’s aan de telefoon die vroegen of ik met een raam open aan het rijden was.
    Na een zwart scherm op mijn navigatie te hebben gehad ( wel verkeersborden e.d. Maar verder op de kaart alles zwart) heeft de monteur van Skoda mijn Columbus geresetted door even de uit knop ingedrukt te houden tot het Skoda logo in beeld kwam en hoe wat en waarom geen idee maar ziensdien is het geluid tijdens het bellen in orde.

    Dus geen Vcds oplossing meer nodig
     
    oco1979 en fanSkoda vinden dit leuk.

Deel deze pagina