Kodiaq probleempjes.....

Topic in 'Kodiaq' gestart door DeNnZ, 28-06-2017.

  1. ertromp

    ertromp Forumguru Donateur

    Off topic hmmmm Spitten? Denk niet dat @Corné de Kluijver van de piepers uit eigen tuin is
     
    Corné de Kluijver en EdK vinden dit leuk.

  2. EdK

    EdK Forumguru

    Das toch hetzelfde spitten @ertromp ?
     
    Corné de Kluijver en ertromp vinden dit leuk.
  3. Nick2203

    Nick2203 Forumguru

    Ik ga dezelfde ervaring, tot ik de voorruit verwarming en andere blazers uitzette. Daarna werkte alles achter weer. Kennelijk heeft hij deze extra power nodig om te voorkomen dat de accu leeg raakt ...
     
    Corné de Kluijver vindt dit leuk.
  4. Weet iemand een oplossing om de trekhaakkogel roestvrij te houden, dan wel hem snel en gemakkelijk schoon te
    krijgen?
    Iedere keer als hij tevoorschijn komt, zit de roest er dik op. Ik ga dan met een schuurmat of fijn schuurpapier aan de slag, maar het lijkt wel, of dit steeds moeilijker gaat. Insmeren met vet kan niet vanwege de Alko stabilisator op de
    caravan. Heeft iemand een goed idee?
     
  5. Frenk21

    Frenk21 Forumguru

    @Huib 190pk DSG-7 4x4 SB heb je er een dop op zitten? Zo ja, die eraf halen. De kogel draait op zijn kop en in de dop blijft water staan wat roest verergerd. Ik had dat in het begin ook. Is nu een stuk beter.
     
  6. Nee, ik heb er geen dop op. Ik had dat zelf ook bedacht, dat wanneer daar vocht in staat, het er niet beter van wordt.
    Maar hij staat gewoon stijf van de roest. Heb jij daar geen last van? Het is overigens de zwenkbare trekhaak, die trouwens iedere keer weigert om automatisch uit de vergrendeling te vallen. Ik heb dat al eens eerder gemeld, maar schijn daar zo'n beetje de enige mee te zijn:(
     
  7. Frenk21

    Frenk21 Forumguru

    Heb daar geen problemen mee. Ook de roest valt mee. Meestal pak ik wat thinner om hem schoon te maken. Werkt perfect. Hoe meer je schuurt, hoe erger het wordt.
    Ook werkt de trekhaak goed, geen problemen met het er niet uit komen.
     
  8. 907

    907 Lid

    Ik heb er ook iets roest op zitten daar waar de zwarte verf eraf is. Nu 11mnd en 34k km gereden. En nu je het zegt bedenk ik me dat mijn Mazda 6 met 160k km in 4 jaar geen last van.

    Ik zou hem niet schuren omdat die dan sneller onder de minimum maat komt. Na de eerste paar bochten zal de koppeling toch op de geklemde delen het vuil en zo weg drukken.

    Ook bij mij kwam de zwenkhaak de laatste tijd ook niet automatisch omlaag, bij de 30k beurt is dat verholpen (gesmeerd?).
     
  9. Corné de Kluijver

    Corné de Kluijver Forumguru Donateur

    Mijn trekhaak zat ook “vast” Met een kunststof hamer er een paar tikjes tegen gegeven en het scharnierpunt ingespoten met WD40 en het gaat weer soepeltjes. De pekel van de laatste weken heeft hier zeker ook een negatieve invloed op.
     
    907 vindt dit leuk.
  10. Japanese Power

    Japanese Power Forumguru Donateur

    Nee hoor. Maak je geen zorgen, bij mij idem. Maar een liefdevol tikje en hij komt omlaag. En zoals Corné aangeeft: WD40 doet wonderen.
     
    Corné de Kluijver vindt dit leuk.
  11. De laatste keer bij de dealer is er ook iets ingespoten en deed hij weer goed. Maar 2 maanden later was het weer
    zeuren. Hij ging nu dus niet naar beneden. Zal hem weer eens inspuiten met wd40.
    Wat de roest betreft, dat is ech ellendig. Vroeger had je nog wel eens trekhaken met een chrome kogel, daar had je nooit
    problemen mee.
     
    Corné de Kluijver vindt dit leuk.
  12. Japanese Power

    Japanese Power Forumguru Donateur

    Je weet het Huub: vroeguh was alles beter.
    Toen reed je gewoon in een Opel Kadett of een Golf 2 en niet in een Kodiaq met een roestende kogel ;)
     
    MennoW vindt dit leuk.
  13. Vroeguh was alles bijna hetzelfde als nu:tongue:. Mijn eerste nieuwe auto was een Datsun cherry, maar in '85 overgestapt
    op BMW en vanaf half 2017 overgegaan op Skoda. En weet je wat de ervaring heeft geleerd;
    Elk merk heeft zijn problemen en dat heeft niets te maken met de prijs van de betreffende auto. Voor de rest best tevreden met de Kodiaq.
    Groeten en iedereen bedankt voor het meedenken en reageren.
     
  14. krikke5150

    krikke5150 Senior Member

    Een beetje een special vraag. Als ik in onze columbus een SD kaartje met Muziek in stop, speelt dit prima. Echter, sommige afbeedlingen van de CD-hoes zijn niet zichtbaar op het display van de Kodiaq. Als ik een cd rip, zorg ik er voor dat de Cd-hoes embedded is. Meestal zet ik de hoes er ook in als jpeg, omdat deze muziek soms ook naar andere apparaten zoals Smartphone/tablet gaat...
    In mijn Motorola G6 plus zijn alle hoesjes te zien omdat ze embebbed zijn in de MP3's. Wanneer deze gespeeld worden via bluetooth in de wagen echter niet altijd... Ik zocht me al een pleuris naar de reden, maar sta voor een raadsel....
    Raar is ook dat de muziek kwaliteit van de SD minder is dan met bluetooth... alsof er met de bluetooth een loudness functie actief is... Bluetooth gaat ook merkelijk luider...
    Iemand dezelfde ervaringen? :nailbiting:
     
  15. BramBam

    BramBam Forumguru

    CD-hoes mag dacht ik een max. resolutie hebben van 600x600. Heb overigens ook dezelfde ervaring dat muziek vanaf SD van mindere kwaliteit is en minder hard kan. DAB+ en Spotify klinkt vele malen beter.
     
    krikke5150 vindt dit leuk.
  16. krikke5150

    krikke5150 Senior Member

    Tja... met resoluties (groter en kleiner, embedded en/of als jpeg) heb ik ook al liggen spelen, maar kan er momenteel geen clue aan breiden... :D
     
  17. RonaldSkodiaq

    RonaldSkodiaq Senior Member Donateur

    Ik heb sinds 2 weken problemen met mijn Columbus navigatie. Tijdens het rijden geeft hij op het scherm aan dat ik in de buurt van de weg rij waar ik op dat moment op zit. Soms wel een paar honderd meter naar links of rechts. Resetten helpt niet. Wel het contact uit en weer aan. Soms na een aantal km is het weer goed maar kan ook zo weer fout gaan. Alle updates staan erop. Iemand ook zoiets gehad?
     
  18. Peter-036

    Peter-036 Forumguru Moderator

    RonaldSkodiaq vindt dit leuk.
  19. Beertje19

    Beertje19 Senior Member

    Onlangs op 30k in de garage geweest voor onderhoud. Bij thuiskomst bleek het het connectsysteem ( auto gegevens op afstand raadplegen) niet meer raadpleegbaar. Op de onderhoudslijst van de garage stond aangevinkt dat de garagemodus voor connectie was geactiveerd en er werd op het einde ook aangevinkt dat de garagemodus werd gedeactiveerd. Bij het raadplegen van de autogegevens bleven alle gegevens (km-stand, toestand deuren, kofferklep, motorkap, open dak gesloten of open....) ongewijzigd als op de dag dat ik de auto heb binnen gebracht. Hoewel in de garage wordt beweerd dat zij hier totaal niet aankomen hebben zij dit toch aangevinkt op hun onderhoudslijst.
    Weet iemand hoe de garagemodus aan en uit wordt gezet.
    Zijn hebben het probleem wel opgelost gekregen door het systeem opnieuw te programmeren maar dat kan toch niet de bedoeling zijn?
     
  20. VanRoyal

    VanRoyal Forumguru

    Heeft het niet toevallig hiermee te maken, daar kreeg ik afgelopen vrijdag namelijk een mail over:

     

Deel deze pagina