Blauwe lampjes naast Xenon

Topic in 'Octavia II' gestart door ___JC___, 05-12-2007.

  1. octofreak

    octofreak Actief lid

    Wat is duur?
    24 Euro.... vind ik te doen.
     

  2. ___JC___

    ___JC___ Forumguru

    Inderdaad veel beter toch? Overdag heb je geen licht nodig.
     
  3. ___JC___

    ___JC___ Forumguru

    De weerstandjes om de foutmelding te voorkomen waren nog een stuk duurder kan ik je vertellen...
     
  4. Octavia_II

    Octavia_II Actief lid

    Nog even afgezien van het "gerommel" om ze aangesloten te krijgen....:D

    Groet,

    Charlie
     
  5. zakkertje

    zakkertje Lid

    Nadeel is wel dat de nieuwe skoda´s tegenwoordig veel vaker de mistlampen aan hebben staan. bij elke bocht gaan ze aan.
    En juist dat is helemaal geen gezicht. dat verschil tussen wit en geel
     
  6. ___JC___

    ___JC___ Forumguru

    Eens, maar dat zou ook het eerste zijn wat ik uit laat zetten die bochtenverlichting. Dat is wat mij betreft echt een nutteloze optie en het staat nog raar ook volgens mij.
     
  7. nomad

    nomad Senior Member

    http://www.skodaforum.nl/board/showthread.php?t=7937 :D
     
  8. ___JC___

    ___JC___ Forumguru

  9. WanderZ

    WanderZ Actief lid

    Ik heb dit in mijn O2 ook geprobeerd en toen had ik wel een foutmelding... Misschien geen goeie ledjes, maar heb er nu maar andere in gezet.
     
  10. Racer

    Racer Lid

    Hoi Wanderz,

    Heb je er nu ook LED's in gedaan of de standaard lampjes? Als je er blauwe in hebt, welk model en type is dat dan?

    Racer
     
  11. ___JC___

    ___JC___ Forumguru

  12. rbo

    rbo Senior Member

    Als je LED gaat gebruiken ga je altijd een melding krijgen dat er een lamp defect is, oplossing hiervoor is een weerstand er tussen zetten en dan is de melding weg, je krijgt dan alleen geen melding meer als er werkelijk een lamp defect is.Ik heb ook LED geplaatst ipv mijn standaard dagrijverlichting.
     
  13. ___JC___

    ___JC___ Forumguru

    klopt, maar je kan nu dus lampjes met weerstandjes ingebouwd krijgen. Daarmee gaat je canbus niet op hol en zo duur zijn ze dus niet meer.
     
  14. WanderZ

    WanderZ Actief lid

    Ik heb er nu gewone lampjes in zitten die er blauw uitzien, maar helder wit licht geven.. Ook autostyle meen ik.. (stadslicht dus)

    Ik ben nog wel op zoek naar goeie Led's voor in mijn dagrijlicht.. met weerstand enzo dus.. iemand suggestie's?
     
  15. ___JC___

    ___JC___ Forumguru

  16. ___JC___

    ___JC___ Forumguru

  17. Captain Hook

    Captain Hook Forumguru

    En is het grote voordeel van LEDs, minder warmte ontwikkeling en lager energieverbruik, gelijk weer om zeep... :1439:

    Er zijn toch inmiddels al VAG auto's met af-fabriek LEDs in de verlichting? Dus blijkbaar is daar de CAN diagnose wel aangepast. Niemand die dit voor elkaar gekregen heeft met bestaande modellen? Dus GEEN CAN-bus-voor-de-gek-houden-weerstanden-gebruiken, maar 'cleane' LEDs gebruiken die correct gedetekteerd worden?
     
    Angel4141 vindt dit leuk.
  18. ___JC___

    ___JC___ Forumguru

    Ik heb de linkjes hier gepost waar die 'clean LEDs' besteld kunnen worden...
     
  19. Octavia_II

    Octavia_II Actief lid

    Kan je uit ervaring vertellen dat deze niet passen op een Octavia II.
    De lamp is te lang !!

    Groet,

    Charlie
     
  20. digital8

    digital8 Lid

    Even een waarschuwing\stukje info; ik heb net voordat m'n nieuwe O2 geleverd werd de onderstaande LED's gekocht en als stadslicht in gebouwd, helaas werkte ze niet in mijn O2 (ze pasten fysiek wel gewoon) sterker nog m'n gewone lampjes werkt daarna ook niet meer.

    Zekeringen en Relais waren gewoon goed, de dealer gaf aan dat ik langs zou moeten komen zodat hij de storing kon uitlezen maar voordat ik op deze afspraak kon komen was m'n nieuwe O2FL reeds geleverd dus ik ben er nooit achter gekomen wat er nou aan eigenlijk de hand was.

    Wel heb ik de lampjes naderhand aan een 12VDC labvoeding gehangen waarij de leds gewoon goed werkte.

    Dus als iemand mij hier iets over kan vertellen graag, ze liggen nu namelijk in de la niets te doen...

    [​IMG]


    uiteraard had ik de +\- juist zitten tijdens de montage in m'n O2
     

Deel deze pagina