Voetverlichting plaatsen in een O2 FL

Topic in 'Octavia II' gestart door Joske, 01-03-2014.

  1. EdK

    EdK Forumguru

    Denk bijna zeker dat dit een andere stekker is dan wat ik in manual bedoel...
     

  2. Maartenvds

    Maartenvds Forumguru

    @EdK dit is toch je boordnetmudule waar je in pin 50 moet steken nog 2 foto’s hopelijk ter verduidelijking of ik ben echt op het verkeerde been bezig nou dan mag een mede forum lid me komen helpen haha
     

    Bijgevoegde bestanden:

  3. EdK

    EdK Forumguru

    Ik durf het je niet te zeggen @Maartenvds , ik zit deels mee te lezen voor mezelf als ik straks één en ander wil aanpassen.
    Maar toen je om verhaal stekker begon te vragen schoot mij van de How To te binnen.
    En doordat ik nog geen foto had gezien van jou , had ik idee dat je aan die How To wat zou hebben.
    Maar daar begin ik nu ook aan te twijfelen of je daar mee weg komt...
     
  4. Maartenvds

    Maartenvds Forumguru

    Inderdaad ik wacht even raad en daad af van mede leden die dit hebben geïnstalleerd moet vast goed komen!
     
  5. EdK

    EdK Forumguru

    Daar mag je wel van uitgaan, alleen frustrerend dat je het niet kunt afmaken ..
    Maar beter wachten dan iets slopen vanwege ongeduld
     
  6. Maartenvds

    Maartenvds Forumguru

    En zo is het! Ben wel bezig met zn boordnet namelijk
     
  7. Marcooctavia

    Marcooctavia Forumguru

    57EE2B14-3121-4254-A6A7-2C3C654E8704.jpeg E71C393E-315B-4B0E-923E-52C5C73C8DDE.jpeg Zie daar het lipje wat je moet optillen.
    Dan kan je de inwendige van de stekker er uittrekken.

    Marco
     
  8. EdK

    EdK Forumguru

    Tsja hoe simpel kan het wezen .....:pardon:
     
  9. Maartenvds

    Maartenvds Forumguru

    Jaa hij is los:tegek::tegek: nu alleen pin 50 zoeken (als ik het goed zeg)
     
  10. EdK

    EdK Forumguru

    Schrijven doe je het in iedergeval wel !!
     
  11. Maartenvds

    Maartenvds Forumguru

    Dit werkt alleen heb ik een berg aan foutmeldingen die ik niet weg krijg en in me lights & vision staat alleen nog de travel mode :sterretjes::sterretjes: me acherlichten werken niet meer wel op de knipperlicht maar dan knippert alles mee mijn mistlampen staan nu als DRL HELEP haha
     
    Laatst aangepast: 15-04-2018
  12. Marcooctavia

    Marcooctavia Forumguru

    En hoe is het er nu mee? @Maartenvds
    Zo te horen het je niet spanningsloos gewerkt.
    Dus de accu even losgehaald voor dat je de stekker hebt verwijderd.
    Of in ieder geval je contact uit voordat je de stekker uit je boorddet haald.

    Marco.
     
  13. Maartenvds

    Maartenvds Forumguru

    zeker wel ik heb de spanning eraf gehaald! en had ook de sleutel eruit. Het lijkt erop alsof er iets mis is gegaan met het coderen in vcds. Enige wat ik nu niet werkend krijg is zn centrale vergrendeling, ruitenwissers en de achterklep. Ik vind dit echt heel bijzonder heb het nog niet eerder zo gehad.
     
    Laatst aangepast: 15-04-2018
  14. Marcooctavia

    Marcooctavia Forumguru

    Beste @Maartenvds als jij originele Vcds kabel hebt gebruikt kan je in de log je aanpassing terug halen.
    En je oude code terug zetten.
    Of als je eerst een uitdraai gemaakt heb deze code ook terug zien.

    Marco.
     
  15. Maartenvds

    Maartenvds Forumguru

    dit is gebeurd en toch blijven er meldingen staan een groot deel is ook weer weg gegaan en gebleven daarom zit ik een beetje met mijn handen in het haar en ben ik bang dat een deel van de boordcomputer kapot is gegaan.... Toen ik hieraan begon werkte alles perfect dus ik ga echt uit van een softwarematig probleem!
     
  16. EdK

    EdK Forumguru

    We zijn bijna een week verder nu en ben toch wel erg benieuwd @Maartenvds hoe het nu is en indien problemen weg zijn wat het probleem uiteindelijk was !!??
     
  17. Maartenvds

    Maartenvds Forumguru

    sorry @EdK ik had mer @Marcooctavia een prive conversatie Coding is terug gezet en alles werkt weer behalve mijn dagrijverlichting voor maar dit is ook te wijden aan de schadehersteller want mijn hele voorkant is vervangen geweest na een aanrijding dus waarschijnlijk is er iets mis met de connectoren of leds zelf
     
    Angel4141 vindt dit leuk.
  18. EdK

    EdK Forumguru

    Maar de voetverlichting doet het dus ook nu ?
    En waar ben je de boot ingegaan toen het fout ging ?
    Of ben je er niet achter gekomen waar het fout is gegaan ?
     

Deel deze pagina