Code ingeven op scherm

Topic in 'Car audio, video, navigatie en andere gadgets.' gestart door guycramer, 11-07-2019.

  1. guycramer

    guycramer Nieuw lid

    beste,

    Sinds vandaag heb ik mijn Superb.

    Had een vraag met het inloggen op het scherm, denk dat ik wat gedaan heb waardoor hij dit nu vraagt.

    Na het mogelijk inloggen blijft hij aangeven dat hij bezig is en blijft er een donkere gloed over het scherm.

    Waar stel ik dit in of maak ik extra gebruikers?
     

  2. Rallye

    Rallye Forumguru

    Misschien moet je iets duidelijker zijn over wat er aan de hand is.

    Je lijkt iets verkeerd gedaan te hebben met je navigatiesysteem? Welk navigatiesysteem heb je en wat heb je geprobeerd te doen? Doet hij het helemaal niet meer, of alleen een bepaalde functie (Skoda Connect?) niet?
     
  3. guycramer

    guycramer Nieuw lid

    Niet duidelijk inderdaad. Hier twee foto’s.

    Hij blijft ook regelmatig deze code vragen, uit en aanzetten verhelpt dit.
     

    Bijgevoegde bestanden:

  4. Rallye

    Rallye Forumguru

    Dus het probleem doet zich voor als je je telefoon (Android of iOS?) aansluit via Smartlink? Doe je dat bedraad of draadloos? Dan zou jet dus de pincode van je telefoon kunnen zijn. Ik sluit mijn iPhone bedraad aan voor Smartlink en heb nog nooit de vraag om een pincode gehad.
     
  5. Okki

    Okki Forumguru Donateur

    Draadloos koppelen (via blauwe tand) vraagt meestal om een code....
     
  6. guycramer

    guycramer Nieuw lid

    Bluetooth is gekoppeld, hij vraagt om mijn gebruikerspincode ook als mijn telefoon niet fysiek is aangesloten.

    Lijkt een soort gebruikersprofiel
     
  7. guycramer

    guycramer Nieuw lid

    Langs de dealer gereden, bleek iets niet gekoppeld aan het vin nummer oid.

    Gelukkig opgelost

    Mij dank
     
  8. SMARTJohn

    SMARTJohn Lid

    Ik heb vanaf gisteren exact hetzelfde. Rij al bijna 3 jaar met mijn superb en van de een op de andere dag deze melding.....
     
  9. Rallye

    Rallye Forumguru

    Heb je een iPhone? Net iOS 13 erop gezet? Ik moest deze week even met de hand de bluetooth weer koppelen.
     
  10. Henrik

    Henrik Forumguru

    Zou het aan de Bluetooth liggen inderdaad? Ik werd er vandaag (na update naar iOS 13 ook ineens helemaal gek van.
     
  11. 4tnight

    4tnight Nieuw lid

    Hier zelfde probleem, vandaag maar eens controleren of opnieuw koppelen het probleem verhelpt.
     
  12. Henrik

    Henrik Forumguru

    Volgens mij is het opnieuw koppelen met Bluetooth inderdaad de oplossing. Bij mij werkte dit in ieder geval!
     
  13. steege2

    steege2 Senior Member

    Ja komt door ios13 update.
     
  14. SMARTJohn

    SMARTJohn Lid

    Dank allemaal voor de berichten. iOS13 was idd de boosdoener.
    De ontkoppelen en opnieuw koppelen bleek de oplossing.
     

Deel deze pagina