Motor hapert

Topic in 'Fabia II' gestart door Dewey79, 05-10-2019.

  1. Dewey79

    Dewey79 Lid

    Het betreft een Skoda Fabia II 1.2 uit 2011 (32.000km). Sinds een paar dagen als ik de snelweg opdraai en vooral in de 5e versnelling en rond de 3500 RTM (+/- 120km p/u) lijkt het vermogen van de motor te blijven "hangen" en pakt het dan weer op. Dit gaat zo afwisselend door totdat ik een aardig stuk heb gereden en lijkt het iets minder te worden. Ik heb de bougies paar maanden geleden vervangen en gisteren nog gecontroleerd of het hieraan lag maar geen bijzonderheden. Wie o wie heeft een advies? BVD
     

  2. WhiteSuperB

    WhiteSuperB Forumguru Donateur

    Eerst en vooral welkom hier, men waardeert het hier wel als je jezelf eerst even kort of lang voorstelt in de meet en greet sectie. Even op de groen gekleurde woordjes meet en greet klikken en je bent er al:jaja:

    Is het een Benzine? Ik neem aan van wel? Zoiets kan vele oorzaken naast vuile bougies hebben, is de Brandstof filter onlangs vervangen? En/of de luchtfilter? Eventueel de lamdba sonde?

    Mvg Jefrey.
     
  3. Dewey79

    Dewey79 Lid

    Hoi Jeffrey het betreft inderdaad een benzine uitvoering. Bougies, luchtfilter heb ik begin dit voorjaar vernieuwd. Lambda sonde en brandstof filter nog niet. Zit het brandstof filter achter bij de tank gemonteerd?
     
  4. WhiteSuperB

    WhiteSuperB Forumguru Donateur

    @Dewey79

    De brandstoffilter zit bij uw Fabia denk ik inderdaad achteraan aan de benzine tank, aan het rechter achterwiel meer precies.

     
  5. Dewey79

    Dewey79 Lid

    Ik heb van de week de tank vol getankt met Euro 98 ipv 95 (E5) en merk dat de motor nu rustiger loopt en beter stationair. Ik ga volgende week toch ook eens de benzinefilter vervangen.....
     
  6. WhiteSuperB

    WhiteSuperB Forumguru Donateur

    98 ten opzichte van 95 is inderdaad een aanzienlijk kwaliteitsverschil. Dat kan in dit geval geen kwaad neen, succes ermee en houd ons op de hoogte:thumbsup:
     
  7. Dewey79

    Dewey79 Lid

    Update vwb status van mijn voertuig. Brandstoffilter vervangen, andere brandstof getankt, lambdasonde schoongemaakt. Even leek het probleem te verholpen te zijn maar na een paar dagen kwam het weer terug. De ene dag is het minder/erger dan de andere of zelfs helemaal niet. Ik heb een nieuwe lambdasonde besteld en deze inmiddels vandaag vervangen. Morgen na een stuk rijden hoop ik dat het verholpen is. Ik hou jullie op de hoogte. Fingers crossed.....
     
    WhiteSuperB vindt dit leuk.
  8. Duijzer

    Duijzer Forumguru Donateur

    Bougiekabels uitgedroogd? Gezien de leeftijd zou dat kunnen. Stroom lekt weg door haarscheurtjes in de uitgedroogde isolatie waardoor de ontsteking niet goed werkt. Vocht maakt het erger, daardoor kan het zijn dat het na verloop van tijd minder wordt (dan is je motor warm en het vocht verdampt).
     
  9. Dewey79

    Dewey79 Lid

    Goedendag mannen, een update van mijn voorval. Het voertuig rijdt weer als vanouds echter na een paar weken ging het lampje branden van het motormanagement. Ik merk hierdoor niks aan het rijgedrag van het voertuig. Het lampje ging vanzelf uit maar na een week ging deze vanzelf uit maar ook weer na een week later tot op heden aan. Ik wilde deze zelf uitlezen aan de hand van een OBD scan maar kan geen connectie krijgen (wel lukt dit met andere voertuigen met de scan) Ik heb niet de originele radio erin zitten en deze ook even ontkoppeld en geprobeerd uit te lezen maar tevergeefs..... Zou het aan een zekering kunnen liggen? De scan krijgt wel voeding als ik deze aansluit.... Bedankt alvast voor jullie input.
     
  10. Duijzer

    Duijzer Forumguru Donateur

    Heb je een originele kabel? Van de Ome Ali OBD lezers lees je hier nogal wat problemen. Zelf geen ervaring mee, maar misschien eens proberen bij iemand met een andere lezer?
     
  11. Dewey79

    Dewey79 Lid

    Hoi Duijzer, het is inderdaad een Ali OBD lezer. Ik ga binnenkort er één halen hier in NL in een plaats verderop. Kan ik kijken of deze het wel pakt voordat ik deze aanschaf.
     
  12. brepus13

    brepus13 Forumguru

    Als je niet de hoofdprijs wil betalen voor vagcom of vcds kijk dan eens naar de obdeleven. Zeker voor uitlezen ideaal.
     
  13. Dewey79

    Dewey79 Lid

    Goedendag heren, zoals ik eerder had aangegeven brandt het motormanagement lampje na het vervangen van de voorste lambdasonde. Het haperen van de motor is weg alleen dit komt telkens terug. Soms is het lampje uit en dan komt het weer oppoppen. Ik heb het tevens door Kwikfit laten uitlezen en die geeft aan dat het een algemene foutmelding is waaronder ook de 1e lambda sensor onder valt. Het is een Ridex sonde waarschijnlijk universeel. Zou het hieraan kunnen liggen? MVG
     
  14. brepus13

    brepus13 Forumguru

    Uit laten lezen door dealer of iemand met vag specifieke software....
     
  15. Dewey79

    Dewey79 Lid

    Ik heb nog een vraag voordat ik deze laat uitlezen door de garage wat mij €120,- gaat kosten. Wat is het originele merk van de voorste lambdasonde? NGK? En is deze verwarmd of een regelsonde? Ik ben momenteel aan het speuren op een site van onze oosterburen wat met ..........24.nl Ik heb hier zelf toendertijd een Ridex lambdasonde besteld wat als regelsonde staat gemarkeerd. Ik begin nu toch te twijfelen of het hier mogelijk aan kan liggen.
     
  16. EdK

    EdK Forumguru

    Pardon ????
    zou echt iemand anders zoeken dan.....
     
  17. Dewey79

    Dewey79 Lid

    Ik heb nu een voorste en achterste lambda sonde besteld van NGK. Hopelijk dat dit het probleem verhelpt. Momenteel verbruikt hij ook meer dan gewoonlijk. Op een volle tank van 45l haal ik net geen 500km. Ik had ook via de chat van Skoda gevraagd wat het merk van de sondes zijn welke zij gebruiken maar geen response op gehad omdat ze me nog via de mail hierop zouden benaderen.
     
  18. brepus13

    brepus13 Forumguru

    Ik hoop voor je dat dit het is dan. Ik blijf echter voorstander van eerst een goede diagnose en dan pas vervangen.
     
  19. Dewey79

    Dewey79 Lid

    Bedankt Brepus. Nu net de voorste en achterste lambasondes vervangen van NTK (NGK). Nu nog monitoren wat de resultaten dadelijk zijn. Als dit het niet is, ga ik een garage zoeken met VAG apparatuur die dit voor een schappelijke prijs kunnen een diagnose op kunnen stellen. Nu nog een vraag....ik heb er nog geen topic over kunnen vinden. Heeft de Skoda Fabia II 1.2. HTP benzinemotor ook een EGR klep? Op het net heb ik niet zo snel wat kunnen vinden..... BVD
     

Deel deze pagina