Mistachterlicht controlelampje brandt bij versnelling in achteruit

Topic in 'Octavia I' gestart door autounion, 09-11-2018.

  1. autounion

    autounion Nieuw lid

    Beste kenners,

    recent doet zich een merkwaardige situatie voor,

    Bij mijn Skoda Octavia Combi 2003 brandt het controlelampje van het MISTACHTERLICHT in het display.

    en wel bij TWEE verschillende situaties:

    ten eerste : Bij het schakelen van de versnellingsbak in achteruit. ( lampje brandt op halve sterkte)

    Ten tweede: bij het aanraken van het rempedaal ( lampje brandt op halve sterkte)

    Natuurlijk brandt het ook als ik het mistachterlicht aanzet ( lampje brandt normaal, dus fel)

    Ik vermoed ergens een massa probleem. maar waar ??

    Graag Uw meningen of oplossing.
     

  2. EdK

    EdK Forumguru

    Stekker van de lampunit al eens gecontroleerd op corrosie ?
     
  3. Duijzer

    Duijzer Forumguru Donateur

    Massa van je achterlichtunit is waarschijnlijk was roestig of zit niet goed vast. Even de stekker controleren.
     
  4. EdK

    EdK Forumguru

    Koper zal niet roesten hoor, maar dat heet dan oxideren...:pieker::pardon:
     
  5. Cordoba

    Cordoba Forumguru

    Begin eens met het checken van kentekenverlichting en remlichten (3stuks), werken die allemaal? Bij auto's uit die generatie zie je nog wel eens dat er 'onlogische' waarschuwingslampjes gaan branden in bepaalde situaties. Zo gaat bijvoorbeeld bij een dieselversie vaak het voorgloeilampje branden als er een remlicht kapot is.
     
    turboturbo vindt dit leuk.
  6. autounion

    autounion Nieuw lid


    Bij deze het resultaat van de onverwacht snelle deskundige oplossing! Nadat ik in de bagageruimte ben geweest met de achterruitwisserwaterleiding ( mooi scrabblewoord) heb ik de drie "geoxideerde" verbindingsstekkers los gehad. Ook flink aan de diverse kabelboompjes gewrongen en getrokken. Daar bij is inderdaad de stekker van de lampunit gedeeltelijk losgeraakt. Vastgeklikt ! en het waarschuwingslichtje is uit.
    Wel blijf ik nog zitten met een paar andere problemen......daar gaan we nog een oplossing voor zoeken. Linkerachterdeur centrale vergrendeling werkt niet > deur slot sluit niet-of juist wel. Deur gaat dan niet van het slot af.
    Kofferruimte verlichting brandt niet. Er staat wel stroom op.
    Schijnt allemaal de schuld te zijn van die drie verbindingsstekkers in de linker wielkastbak.

    We gaan er mee aan het werk., hopelijk komt de oplossing

    Met dank voor de reacties !!
     
    Laatst aangepast: 12-11-2018
    oco1979, turboturbo, eriktv en 1 andere persoon vinden dit leuk.
  7. turboturbo

    turboturbo Forumguru

    Mooi dat dat het was! Scheelt weer ingewikkelde diagnose toestanden...

    Wat heb je daar precies mee gedaan?
    Ik heb een niet werkende achterruit sproeier. Ben ooit nog eens van plan om dat proberen te fixen. Heb jij daar zoiets mee gedaan al?
     
  8. autounion

    autounion Nieuw lid

    In eerste instantie ging het mij om de NIET werkende verlichting in de bagageruimte (combi). Bekend probleem bij deze Octavia's waarbij de achterruitwisserwaterleiding in de linker wielkastbak loopt. De stekkerverbindingen ( 3 stuks) die in de wielbak aanwezig zijn hebben last van oxydatie als de ruitenwisserleiding lekt. En die lekt vaak omdat er daar de leiding een verbindingsmofje heeft. Die schiet los als er druk op komt te staan omdat bijvoorbeeld de sproeier verstopt zit.
    Mijn sproeier doet het nog wel. Maar de oxydatie bij de stekkers veroorzaakt wel andere probleempjes ( zie mijn eerdere bericht) Deze informatie heb ik bijna allemaal op dit forum kunnen vinden bij posts van anderen met nagenoeg dezelfde problematiek. Enkele leden hebben de stekkers vervangen of doorgesoldeerd........
     
    Cordoba, turboturbo en oco1979 vinden dit leuk.
  9. oco1979

    oco1979 Forumguru

    Achterruitwissermotor defect komt bij verschillende merken veel voor(mogelijkes idem fabrikant)
    water die via dichting naar contactpunten kan;
     
  10. autounion

    autounion Nieuw lid

    Misschien op de verkeerde plek deze vraag, maar aansluitend op mijn vorige probleem :Linker achterdeur centrale vergrendeling werkt niet of zeer vaak niet. Een enkele keer blijft de deur dicht en kan ik hem nog met de binnenhandgreep openen. Ik heb daar genoeg over gelezen op het forum , dat als hij dicht blijft zitten....dan heb je een probleem:( Nu is het volgende probleem : de RODE ledlamp in de bestuurders deur vlakbij de Pin van de deursluiting brandt niet meer als de wagen op slot is gedaan. heeft dit te maken met het probleem van de achterdeur? de centrale vergrendeling? of de beveiliging/startonderbreker ??
    Met dank voor een reactie.:pieker:
     
  11. Peter-036

    Peter-036 Forumguru Moderator

    Ik meen gelezen te hebben dathet uit-blijven van dat ledje vaak wijst op een 'brakke' microswitch in het bestuurdersdeurslot. Misschien daarop eens zoeken?
     
    turboturbo vindt dit leuk.
  12. turboturbo

    turboturbo Forumguru

    Bij mijn Octavia I had het uitvallen van het ledje (samen met de elektrische bediening van de linker spiegel) als oorzaak een kapotte raammotor/comfortmodule in de bestuurdersdeur.

    Nog preciezer; de module zelf is misschien niet stuk maar het probleem zit 'm in de stekker, die rot weg door corrosie (er kan gemakkelijk water in lekken) Daardoor breken pinnetje af in de stekker van de raammotor en de kabelboom...

    Of het ook de microswitch van het deurslot kan zijn, weet ik niet. Maar ik denk van niet. Want Frank heeft het slot in de bestuurdersportier preventief vervangen met een gereviseerde. En dat heeft niet geleid tot het her activeren van het rode ledje...
     
    Laatst aangepast: 01-12-2018
  13. autounion

    autounion Nieuw lid

    Inmiddels vraag ik aan een kenner om mij te helpen met de electrische problemen. Niet dat het wat zegt ( maar ik ben 73 jaar) en ik heb graag mijn wagen betrouwbaar. De problemen stapelen zich op en ik word daardoor wat onzeker in de betrouwbaarheid van de auto. De wagen is verder in hele nette staat en heeft pas 140.000 km gelopen . Stand tot op heden: verlichting bagageruimte werkt niet. Waarschijnlijk ligt dat aan de drie verbindingsstekkers in de linker wielbak. De stekkers zijn gedeeltelijk gecorrodeerd. Linker achterportier vergrendeling werkt niet of af en toe. Ik heb op voorspraak van een van de forumleden een nieuw slot besteld compleet met electrische bediening. Bestuurders deur de rode LED brand niet. De waarschuwingsverlichting onder in de deur als je hem open doet brand ook niet. Aan de passagierskant brand de verlichting wel.
    Wie kan mij helpen , wie wil of kan het voor mij repareren?
    De wagen gaat verder wel gewoon op slot met de afstandsbediening en ook open. Behalve de linkerachterdeur , die doet niet mee.
     
  14. turboturbo

    turboturbo Forumguru

    Kofferbak verlichting kan nog het slot zelf zijn (dat vertelde Frank van deurslot reparatie) dat probleem heb ik ook.

    Kapotte deur lampje kan ook nog een kapot lampje zijn (ik weet het is niet heel waarschijnlijk maar ik zou het zeker even testen)

    In welke omgeving woon je?

    We zouden samen de klus kunnen doen bijvoorbeeld dan helpen we elkaar alleen kan ik niet meer dan een beetje contact sprayen in gecorrodeerde stekkers.
    Verder heb ik nog nooit een deur slot vervangen, maar mbv YouTube kom je vaak een eind.

    Wel even kijken hoe het weer wordt want dit is geen sleutelweer (of naar een doe het zelf garage gaan kan ook)
     
  15. EdK

    EdK Forumguru

    Ach als jullie met zijn tweeën zijn dan kan toch één de paraplu ophouden terwijl de ander sleutelt ? :D
     
    oco1979 vindt dit leuk.

Deel deze pagina