Gestrand met veel foutcodes, kapotte kabelboom - S2C 2.0TDI CFGB.

Topic in 'Superb II' gestart door eriktv, 19-01-2021.

  1. eriktv

    eriktv Forumguru

    Na vijf jaren betrouwbaarheid en plezier heeft de Superb ons vandaag voor het eerst laten staan - en goed ook :nono:. Hij is intussen afgevoerd naar de dealer (Century Assen) die er morgen mee aan de slag gaat. Ter lering en vermaak (en wellicht voor wat goede tips) wil ik het even met jullie delen:

    Allereerst, over de auto: S2C PFL (2012/220.000km), 2.0TDI CFGB DSG-6, met tuning van motor en DSG door TVS sinds 2017. EGR weggeschreven, maar nog wel actief voor regeneratie roetfilter. Status DPF was bij laatste check prima (~25% verzadigd). Verder goed om aan te geven dat ik sindsdien heel weinig kilometers heb gereden: 9.500km in 2020, waarvan maar twee écht lange ritten. We rijden ook niet veel écht korte ritten <10km trouwens.

    Stap voor stap: wat gebeurde er?
    • Motor viel uit tijdens rijden, acculampje ging branden en gloeispiraallampje knipperen
    • Bij starten sloeg motor niet aan en was het alsof hij op drie cilinders liep
    • Na 2 uur wachten op ANWB sloeg hij bij starten direct weer aan, wel in noodloop met gloeispiraallampje
    • 2 km in noodloop naar huis gereden met ANWB er achteraan
    • Foutcodes uitgelezen:
      • Foutcode P0641 Error op spannings referentie A
        Foutcode P0047 Signaal turbo stelmotor onder drempel
      • Foutcode P2426 Koelventiel recirculatie klep uitlaatgas
      • Foutcode P0104 Luchtstroom meetinstrument met tussenpozen
    • EGR-leiding provisorisch afgedopt bij einde buis naar inlaat door ANWB
    • Daarna sloeg motor slecht aan, na paar pogingen accu leeg (jammer, accu van 2019)
    • Met startkabels gestart, tijdje laten lopen.
    • Viel na paar minuten uit.
    • Dan maar naar de dealer met ANWB er achteraan: helaas viel de motor na een paar honderd meter weer uit en hij sloeg ook niet meer aan.
    • De auto is intussen door een berger naar de dealer vervoerd:
    pech1.jpg pech2.jpg
     

  2. Frup

    Frup Forumguru

    Sterkte! Ik ben benieuwd wat er uit komt. Hopelijk valt het mee.
     
  3. MaxN

    MaxN Forumguru Donateur

    Balen Erik. Hopen op een goed(kop)e afloop. Maar dat zal vrees ik tegenvallen, maar ik hoop met je mee.
     
  4. eltjo2

    eltjo2 Forumguru

    Succes! Ik ben benieuwd naar wat er aan de hand is.
    Zeker omdat ik een 2.0 TDI CFFB motor heb die sinds een jaar of wat simpel getuned is en inmiddels 277 dkm op de teller heeft.

    Is jouw motor een 170 pk 16 klepper?
     
    Laatst aangepast: 19-01-2021
  5. Cordoba

    Cordoba Forumguru

    Succes met het oplossen Erik. Als ik het zo lees, en die foutcodes nalees op de site van Gerrit Speek begin ik de denken aan de ECU als probleem, of gecorrodeerde contacten in de stekker van de ECU. Ik zie namelijk veel te veel meldingen met lage elektrische waardes (signaal) of lage spanning, een overgangsweerstand in de ECU-connector zou dit volgens mij verklaren. (Ik ga er even vanuit dat dynamo en spanningsregelaar in orde zijn, dat had de ANWB anders makkelijk moeten kunnen vinden)
     
  6. eriktv

    eriktv Forumguru

    Dank voor de steunbetuigingen, ik zal ze nodig hebben vrees ik.

    @Cordoba ik vond ook al een topic met elektronica als oorzaak voor de veelheid aan foutcodes, daar werd het in de zekeringen gezocht. Deze zijn door de Wegenwacht gecheckt. Ben heel benieuwd. Dacht eerst zelf aan een injector, maar de foutcodes duiden zo te zien op iets anders.

    Ja dat klopt, de 170 paarden zijn door TVS uitgebreid naar 202.
     
  7. Cordoba

    Cordoba Forumguru

    Zekeringen zou kunnen, maar het is onwaarschijnlijk dat er ineens verschillende zekeringen niet lekker werken (ik ga er vanuit dat niet alle sensoren op dezelfde sensor zitten), dan zou ik nog eerder denken aan een slecht relais (zoals bijv. het X-contact dat na het inschakelen van het contact) diverse zekeringen van stroom voorziet.
     
  8. VAG-man

    VAG-man Forumguru

    Sterkte.
    Probleem ECU kan, maar relais of zelfs slechte aarde lijkt mij logischer.
     
  9. eriktv

    eriktv Forumguru

    Jullie diagnose zat er dicht in de buurt, chapeau :thumbsup:. Er blijkt iets tegen de kabelboom aan te hebben geschuurd, waardoor het een en ander bloot is komen te liggen. Dat was intussen ook al zichtbaar heet geweest, dus behoorlijk mazzel gehad dat het hierbij gebleven is - en dat het 2 km van huis gebeurde. Ik laat er een hele nieuwe kabelboom in zetten, dat is financieel even bloeden maar, op z'n Gronings: het kon minder. Als je het vergelijkt met EGR of injectoren valt het mee. Over een weekje tuffen we als het goed is weer rond :yeah:


    Edit: ik heb de topictitel aan laten passen voor een betere vindbaarheid. Misschien heeft iemand er ooit nog iets aan.
     
    Laatst aangepast: 22-01-2021
    Erik_NL, turboturbo, SkodaJosh en 7 anderen vinden dit leuk.
  10. MaxN

    MaxN Forumguru Donateur

    Op z’n Gronings zegt de import Drent ;)
     
    hemi24 en eriktv vinden dit leuk.
  11. VAG-man

    VAG-man Forumguru

  12. eltjo2

    eltjo2 Forumguru

    Dat is mooi. En idd mazzel zo dicht bij huis. Vlot gevonden?
    Ik heb ook eens gelezen van een kabelboom in de buurt van de accu? die door schavielen (ja..) problemen kon geven.
    Bij mijn auto toen eens een blik onder de kap geworpen, maar viel niets bijzonders op.
    Wel al de bedrading tussen deur en auto moeten herstellen wegens breuk en blootgeschuurde ader.
    Waar zit dat bij jouw auto precies?
     
  13. eriktv

    eriktv Forumguru

    De monteur heeft het luchtfilter verwijderd en zag het toen al. Ik krijg foto’s te zien en heb ook gevraagd of ik de kabelboom mee mag nemen. Wil vooral weten waar dit door gekomen is en of het niet nogmaals kan gebeuren en zo kan ik de info ook mooi met jullie delen.
     
    turboturbo, VAG-man en SkodaJosh vinden dit leuk.
  14. eltjo2

    eltjo2 Forumguru

    Luchtfilter en accu zitten dicht bij elkaar....
    Ben benieuwd naar de foto’s.
     
  15. Cordoba

    Cordoba Forumguru

    Het hoeft trouwens niet zo te zijn dat er iets tegen de kabelboom is geschuurd, het kan ook andersom dat een (lees) loshangende kabelboom zelf door beweging van het rijden ergens tegen aan is geschuurd. Ik ken de Superb niet zo, maar op basis van teksten van eriktv en eltjo2 sluit ik niet uit dat bij onderhoud aan het luchtfilter de kabelboom is losgekomen/van zijn plek gedrukt, waardoor het hele probleem is ontstaan.
     
  16. eriktv

    eriktv Forumguru

    We gaan het zien. Klinkt inderdaad logischer ja Gert. Ik heb ze ook nog gewezen op de marter die we met de camera in onze tuin op heterdaad hebben betrapt, maar als ik het zo hoor moet die wel heel lenig zijn om uitgerekend daar te gaan knabbelen. Mijn constructie met gaas op de grond en een net langs de rand lijkt vooralsnog afdoende :).
     
  17. eriktv

    eriktv Forumguru

    2.jpg 1.jpg 3.jpg 4.jpg

    Volgens afspraak de auto weer terug, netjes geholpen door Century Assen :thumbsup:. Ik heb er zelfs nog een nieuwe gloeibougie bij gekregen, dus de auto is weer helemaal storingsvrij. Er is een volledig nieuwe kabelboom ingezet en het scherpe randje waar hij kennelijk tegenaan had geschuurd is afgedekt met een stukje slang. Volgens de monteur komt dit niet vaak voor, lastig te achterhalen hoe dit heeft kunnen ontstaan dus. Als ik de kabels zo zie mag ik blij zijn dat het hierbij gebleven is. Dank voor het meedenken en jullie zaten aardig in de goede richting!

    Ik kreeg nog complimenten over de auto en de tip om wat vaker te remmen i.v.m. de bekende roestrandjes. Na negen jaar en 220.000km rijd ik nog steeds met de originele schijven, dus kennelijk rijd ik redelijk defensief :D.
     
    VAG-man, Simon2604, Erik_NL en 2 anderen vinden dit leuk.
  18. Tees

    Tees Forumguru

    Zo, 220k op de originele schijven is wel netjes. Ik heb overigens in december ook m'n schijven (voor) voor het eerst vervangen, op 170k. Hadden nog wel ietsjes langer meegekund, maar de boel begon steeds wat meer te piepen, dus heb ze maar vervangen.

    Is inderdaad wel pech geweest dat de kabelboom door/ingesneden was door een scherp stuk metaal. Maar fijn dat t zo opgelost is, kan je hopelijk nog vele kilometers weer maken.
     
    eriktv vindt dit leuk.
  19. eltjo2

    eltjo2 Forumguru

    Fijn dat het is opgelost. Wat is nog even mis in je foto’s, is een wat meer uitgezoomde foto waar het zit onder de kap.
    Kan je die nog toevoegen?

    Mijn auto rijdt al bijna 277dkm met originele remschijven. Wel werd al 3 jaar geleden bij de APK gezegd ze dunner zijn. Mijn antwoord dat bij de volgende nieuwe blokken er ook nieuwe schijven op gaan was kennelijk o.k.

    De voorblokken waren afgelopen zomer halverwege aldus de technicus die mijn schokbrekers verving. Toen ik zei dat die door de vorige eigenaar bij 125dkm (135dkm geleden) vervangen waren, waren de mannen stomverbaasd. Het bedrijf is dan ook in een grote stad en daar wordt natuurlijk een stuk meer geremd (lekker hard naar volgende rode licht).

    Veel remmen doe ik dus ook niet, dan rijdt je ook geen gemiddeld bijna 1:19 over het hele jaar. Bij mij dus ook een roestbaantje aan de binnenkant van een voor-remschijf.
     
    Laatst aangepast: 28-01-2021
  20. eriktv

    eriktv Forumguru

    Ik zal nog even bij daglicht kijken of ik het zelf terug kan vinden, de laatste twee foto’s zijn foto’s van kopietjes van prints van foto’s van de monteur ;). Op de laatste zie je de koelvin zitten, de voorkant van de auto is dus rechts. En wat die schijven en blokken betreft, ik ga proberen het record te verbeteren :D
     

Deel deze pagina