Airco fan draait constant. Foutcode 18080

Topic in 'Octavia I' gestart door Octavia 2020, 10-02-2020.

  1. Goedeavond allemaal,

    Sinds bijna 1 jaar ook in het bezit van een skoda octavia combi van 2003 1.9tdi 110pk/88kw. Tot nu toe altijd zeer tevreden over geweest.

    Tot sinds kort de airco fan blijft draaien zelf tot 10 minuten nadat de sleutels uit het contact zijn. Bij koude moter in de ochtend slaat de aircofan meteen aan zelf zonder te starten. Airco aan of uit maakt geen verschil. Thermostaat, airco fan, koelvloeistof sensor, en schakel relay radiator zijn reeds vervangen zonder resultaat. Ik heb geen idee waar het nog aan kan liggen. De andere topics betreffende gelijkwaardig probleem heb ik al doorgenomen. Iemand suggesties of tips?

    Alvast bedankt
     

  2. EdK

    EdK Forumguru

    Voorstellen in de "meet en greet" zou een mooie optie zijn tijdens het wachten op een antwoord.
    Is wat zeer op prijs word gesteld door velen hier op forum, voordeel ervan is dat je redelijk snel reacties krijgt waar je wat mee kunt
     
  3. Bij deze gedaan.:thumbsup:
     
    EdK vindt dit leuk.
  4. Cordoba

    Cordoba Forumguru

    Volgens mij heb ik dit probleem een paar keer langs zien komen op het Seatforum. Ik durf niet meer te zeggen wat precies de oorzaak was, mogelijk een probleem in de fans, dus ik zou even op dat forum gaan zoeken.
     
  5. VAG-man

    VAG-man Forumguru

    Ik heb geen ervaring met dit type auto.
    Wel andere VAG producten waarbij het normaal is dat de fan (achter radiateur) altijd draait. Auto's met een turbo hebben over het algemeen ook een intercooler. Na een lange rit is het normaal dat een fan nog een tijdje blijft draaien. Nou vind ik met deze temperaturen 10 minuten wel lang.
    Zeker weten dat er met dezelfde productnummers is gewerkt met je nieuwe onderdelen?
     
  6. VAG-man

    VAG-man Forumguru

    Op de website van gerritspeek.nl is het volgende te lezen bij foutcode 18080.

    Aanjagermotor koelvloeistof, snelheid 1; underbreking / kortsluiting naar min

    Je zou dus moeten nagaan of de aarde nog goed is. De rest heb je immers vervangen.
     
  7. Bedankt voor de tips. Zelfs als ik alleen het contact op zet en niet start begint de airco fan (de kleinste van de twee) al te draaien. Hoe en waar zou ik dat kunnen nagaan of de aarde nog goed is. Alvast bedankt.
     
  8. Iemand misschien een idee waar ik de elektrische schemas van de auto kan vinden en printen?
     
  9. Peter-036

    Peter-036 Forumguru Moderator

  10. Antera

    Antera Forumguru Donateur VCDS support

    Kijk even alle zekeringen na op je accu. Daarnaast kan de oorzaak ook liggen in de regelunit op de chassisbalk onder je accu. Deze regelt namelijk de fans wanneer deze moeten draaien enz. Deze module's gaan vaker stuk
     
    turboturbo vindt dit leuk.
  11. De 3 zekeringen op de accu heb ik gecontroleerd. De bovenste had ik uitgetrokken en toen draaide hij niet meer. Nog geprobeerd met een nieuwe maar probleem blijft bestaan. Nu rijd ik voorlopig zonder die zekering tot het probleem verholpen is omdat ik anders de accu leeg trek. De regelunit onder de accu is ook alreeds vervangen.
     
  12. Antera

    Antera Forumguru Donateur VCDS support

    Thermostaat defect?
     
  13. VAG-man

    VAG-man Forumguru

    Is al vervangen @Antera volgens TS.
     
  14. Tachi

    Tachi Actief lid

    Ik moet even heel erg diep in mijn geheugen graven. Er zit mogelijk een failsafe ingebouwd waardoor je fan continu draait. Er staat me bij dat er twee sensoren zijn die bepalen of de fan moet draaien of niet. Als een van de twee sensoren niet goed functioneert (zie ook foutcode) zal de fan altijd aanslaan. Dat is bij mijn auto het geval namelijk.
    Er zit één vrij hoog bij het motorblok, die stuurt ook je temperatuurmeter in je dashboard aan, en een bij de radiateur.
    Ik zal als ik tijd heb, de elektrische schema's van mijn auto opzoeken. Denk niet dat ze veel zullen verschillen met jouw auto.
     
  15. Tachi

    Tachi Actief lid

    Ik heb gezocht naar de schema’s, maar ik kan ze niet vinden in mijn backups. Mogelijk staan ze ergens op een oudere computer dan ik dacht. Zodra ik iets gevonden heb, zal ik dat gelijk melden. Voor nu, sorry voor de dode mus.
     
  16. Korte update: Auto is naar de garage geweest. Deze heeft na lang zoeken en meten gevonden wat nu de oorzaak was. Het bleek een kabelbreuk te zijn van een kabel wat onder het rooster liep onder het raam de moterruimte in. Waarschijnlijk is door de regen en vervuiling in de roosters er water blijven staan en heeft dit voor kortsluiting gezorgd. Bedankt aan iedereen die meegedacht en gereageerd heeft in dit topic.
     
    Tachi, turboturbo, VAG-man en 1 andere persoon vinden dit leuk.
  17. EdK

    EdK Forumguru

    En zo zie je maar dat elke storing weer een andere reden kan hebben......:pieker::pardon:
     

Deel deze pagina