Tfsi motorprobleem

Topic in 'Superb II' gestart door Twincam_be, 16-09-2019.

  1. Twincam_be

    Twincam_be Actief lid

    auto is van 2009 en in 2010 hebben ze een "andere" motor ingebouwd. blijkbaar hebben ze de olieschraapveren niet verbeterd of ze hebben de oude moter verwisseld met een andere édehandse met dezelfde olieschraapveren. nu in 2019 heb ik het fenomeen van de tfsi motoren. wat is de goedkoopste oplossing. auto wegdoen, onderblok reviseren of ruilmotor. of zijn hier amateurs/profecionals die de motor goedkoop kunnen reviseren?
     

  2. aiva tco adoks

    aiva tco adoks Forumguru

    Neem contact op met hartog tuning. Ze doen niet anders dan tfsi’s reviseren. Zij kunnen je zeker advies geven.
    Succes met de (dure)keuze...
     
  3. Disaster-Master

    Disaster-Master Forumguru

    Tja.. als je de auto verkoopt/inruilt wat krijg je er dan nu voor? Tel daar 2500 euro bij voor de revisie. Want die “spaar je uit” door de auto weg te doen. En wat kun je dan kopen voor dat bedrag? Als er in die prijs niets bijzonders te vinden valt, en je wilt de auto aanhouden en ook niet over 2 jaar alweer wegdoen dan zou je de boel kunnen laten reviseren.

    Een motorruil van dezelfde bouw periode bied geen soelaas maar slechts een kat in de zak.
    Er zijn mensen zonder problemen, maar die zijn schaars. Het is gewoon een ontwerpfout en vroeg of laat komt iedereen met deze CDAA motor aan de beurt. De latere modellen met door VW aangepast ontwerp krijgen eveneens problemen, hetzij bij een nóg latere km stand.

    Maar idd vraag het na bij Hartog. Daar zijn mensen tevreden over.
    Al had ik wel ergens hier op dit forum gelezen van één iemand die wederom opnieuw olie problemen kreeg. Weet alleen geen oorzaak verder.
     
  4. Highway

    Highway Forumguru Donateur

    Wat is je olieverbruik? Weet je wel zeker dat het je olie schraapveren zijn?

    Mijn 1.8 tsi CDAA uit 2010 heeft nu 210 000 op de teller. Ik merkte ook dat deze olie ging gebruiken.
    Waren echter niet de schraapveren, maar mijn turbo die versleten was en olie lekte. Bij het reinigen van de kleppen moest de slang van de turbo naar het gasklep eraf en hier zat een boel olie in.

    Na revisie van de turbo is het olie verbruik weer zo goed als nul.

    Er zijn middeltjes om de motor te flushen of die zeggen dat ze dit doen (bijv. https://www.skodaforum.nl/forum/i/hoog-olie-verbruik-1-8tsi.24179/page-37). Of dit het probleem oplost - geen garantie maar je zou het altijd kunnen proberen. Is ieder geval goedkoper dan een revisie.

    Ik gebruik altijd de Forte advanced motor flush bij een olie wissel (dus om de 30 000km, oliewissel iedere 15K 1 keer dealer andere keer doe ik het zelf). Weet niet of dit heeft geholpen bij het olieprobleem, heb laatst mijn olie carter eraf gehad en deze (inc. oliezeef die ik wilde controleren) waren mooi schoon.
     
  5. VAG-man

    VAG-man Forumguru

    Goedkoopste oplossing is meestal verkopen.
    Is er nog coulance vanuit de importeur?
     
  6. Twincam_be

    Twincam_be Actief lid

    garage heeft een lek gevonden in de pomp van de versnellingsbak en verder niets? kan het zijn dat slechte oliekeerringen niet aangegeven word?
     
  7. VAG-man

    VAG-man Forumguru

    Slechte oliekeerringen kun je pas zien als deze gedemonteerd zijn.
    Zoals @Highway vraagt, wat is je olieverbruik?

    Lek in versnellingsbak heeft niets te maken met de motorolie.
     
  8. Twincam_be

    Twincam_be Actief lid

    blijkbaar was het enkel de aculator van de mechatronics zegt de garage. ik heb toch mijn twijfels, maar hij rijd goed en zonder lawaai en rook. zal zien binnen een paar duizend km.
     
  9. VAG-man

    VAG-man Forumguru

    Nogmaals wat is je verbruik in motorolie? De vraag is hiervoor al 2x gesteld.
    Als je je hier meldt met een probleem en je geeft geen respons op vragen dan heeft het weinig zin dit te melden op het forum.
     
    Rosinfield vindt dit leuk.
  10. Twincam_be

    Twincam_be Actief lid

    het antwoord staat toch hierboven. ik heb geen rook. en olieverbruik zal ik zien binnen een paar duizend km. normaal 1 liter op 500km.
     
  11. aiva tco adoks

    aiva tco adoks Forumguru

    1:500 noem ik (erg)hoog verbruik.
     
  12. Twincam_be

    Twincam_be Actief lid

    sorry bijna 1 op ongeveer 10000km
     
  13. hemi24

    hemi24 Forumguru

    1 op 10k is niet abnormaal veel lijkt mij..?
     
  14. VAG-man

    VAG-man Forumguru

    @Twincam_be veel TSI motoren met olieproblemen roken ook niet veel, dus daar kun je het niet uit opmaken.

    1 op 10k is heel netjes. Mijn TSI zit op 15k per liter, maar heeft nog maar 80k gereden.
     

Deel deze pagina