Onregelmatige loop en inhouden bij rijden:

LJA

Nieuw lid
Ik heb een Skoda Octavia (2) 1.6 motorcode BGU bouwjaar 2005 met een langlopend probleem.

De motor loopt bij stationair te bokken valt terug in zijn toeren en gooit het toeren tal weer omhoog. tot dat hij uiteindelijk uitvalt.
Ook tijdens het rijden is het inhouden bij gelijk toerental voelbaar.

Foutcodes p0341nokkenas positie sensor signaal niet logisch en abs esp 01314.

Wij hebben reeds diverse reparatie uitgevoerd.
- gasklep vervangen en ingeleerd.
- egr klep gedemonteerd en schoongemaakt.
- motor gecontroleerd op valse lucht met rook machine.
- bobine uitgewisseld.
- bekabeling temperatuur sensor vervangen.
- bekabeling nokkenassensor gecontroleerd.
- krukas en nokken as sensoren vernieuwd.
- voedingsrelais gecontroleerd.
- massa punten gereinigd
- map sensor gereinigd.
- spruitstuk pakking inlaat en olie pijlstok vervangen ivm valse lucht.
- distibutie timming gecontroleerd.
- op het nokkenassignaal hebben wij op pin 1/ 5 volt en op pin 2 / blokspanning.
- wij hebben met vdcs het toerental iets hoger gezet van waarde 128 naar 148 daarmee loopt de motor een stuk rustiger maar nog niet zoals het hoort.


Hoor graag of dat iemand suggesties heeft.

Gr Geert
 

Antera

Donateur
Controleer de merktekens van het vliegwiel met die van de krukas(distrizijde) en de nokkenastandwielen. Komt vaker voor dat de spie op de as verdraait waardoor er kleine afwijkingen komen die de auto niet gecorrigeerd krijgt. Tevens kan de riem uitgerekt zijn. Ook verkeerde bougies.
 

LJA

Nieuw lid
Antera (& Tees & ertromp), dank voor de snelle reactie!
Afgelopen week was hier in het zuiden vakantie, waardoor de boel even 'stil' lag.

Volgende week woensdag 28 februari staat een afspraak gepland om de merktekens te controleren.
Vooruitlopend hierop deel ik nog even, hoe afgelopen week verlopen is. Wellicht voegt dit nog iets toe?
Graag verneem ik jullie reactie, waarvoor bij voorbaat hartelijk dank.

Afgelopen week heb ik voor de zekerheid de tank een keer geheel gevuld met een injection cleaner (300 ml van Xenum) en Shell V-Power 98.
Vervolgens zijn we met de auto naar een bungalowpark in Belgie gereden. Tijdens de droge heenrit stotterde de auto verschillende keren, waarbij tegelijkertijd het ESP-lampje knipperde.
Het bij het stotteren gelijktijdig meeknipperen van het ESP-lampje was nieuw. Eerder ging wel eens het ESP-lampje aan bij het starten, wat bij opnieuw starten weer uit ging.
Het maakte bij het stotteren niet uit in welke versnelling ik reed. (Terwijl ik op een lange, droge, rechte weg 80 km/u reed en de auto stotterde, heb ik terug- en opgeschakeld, maar bleef de auto stotteren en het ESP-lampje knipperen.)

Op de terugrit gebeurde dit weer verschillende keren. Ik heb toen de ESP handmatig uitgeschakeld op het dashboard.
Na korte tijd gingen naast het ESP-lampje ook het ABS-lampje en het bandenspanning-lampje blijvend branden.
Bij opnieuw starten blijven deze 3 lampjes branden. Ik krijg de ESP niet meer aangezet. Ook de bandenspanning is niet te resetten via het knopje op het dashboard.
De auto wordt volgende week woensdag uitgelezen en dan worden ook de genoemde merktekens gecontroleerd.
Ik laat weten, wat hieruit komt.

Voegt dit verhaal nog iets toe? Of staan deze dingen los van de eerdere problemen en gaat het om een nieuw probleem?
 

Tees

Forumguru
Om de een of andere reden zie ik mijn vorige reactie niet terug, maar goed.

Op zich is het niet raar gegeven de eerdere foutcodes dat de ESP en ABS ook in de stress raken. Het lijkt er sterk op dat er foutieve informatie bij de ECU binnenkomt (dat is ook die foutcode voor de nokkenassensor), of de ECU in de war is. Dat laatste lijkt de tweede foutcode op te wijzen, want die geeft geen communicatie met de ECU aan.

Zonder dat we nu de nieuwe foutcodes weten, begin ik steeds meer te denken aan een probleem met of rondom de ECU. Er is al heel veel veranderd en gecheckt, maar het probleem verandert blijkbaar niet. Mijn gevoel gaat dan naar de (mogelijk!) centrale deler van die problemen, en dat is de ECU zelf. Misschien corrosie in de stekker daarvan, kabelbreuk of vochtintrede in de ECU zelf? Gebeurt wel eens vaker bij deze generatie autos.
 

LJA

Nieuw lid
Goedemorgen,

Hierbij het meest recente uitlees bestand met vcds.

Gr Geert
 

Bijlagen

  • Log-64-RL-JT-TMBBA61Z758036721-249350km-154938mi.txt
    10,8 KB · Weergaven: 6

LJA

Nieuw lid
Goedemiddag woensdag hebben we de auto weer uitgelezen kwamen diverse foutcodes op de wielsensor rv naar voren hier hebben we de bekabeling doorgemeten naar de sensor en de sensor, bekabeling bleek onderbroken na herstel van de bekabeling geen storing meer op de sensor rv.

verder hebben wij de distributie gedemonteerd en de tandwielen op de krukas en de nokkenas los gehaald om de spie te controleren deze waren in orde. Wij hebben ook de merktekens op de bak vergeleken met die op de krukas poelie ook deze is in orde.

nu heb ik opnieuw een log bestand van de laatste keer uitlezen toegevoegd.

Daar zit opnieuw de foutcode in van de nokkenas sensor.

Graag jullie reactie bekabeling doormeten van de nokkenas sensor nogmaals of wijst ea naar de ecm.

Hoor het graag,

Alvast bedankt voor jullie hulp.

Gr Geert
 
Bovenaan Onderaan