Motorstoringslampje

Topic in 'Octavia I' gestart door myfirstoctavia, 25-02-2020.

  1. myfirstoctavia

    myfirstoctavia Forumguru

    Nou dat weer..

    Zojuist een rit gemaakt waarbij me opviel dat de cruisecontroll niet meer werkte.
    Bijna thuis, ging het motorstoringslampje branden. (geel)
    Naar huis gereden (2 kilometer) en even gekeken wat m'n climatronic er van vond (diagnosestand)
    Hij vond dit (als enige) "119 00" wat (na ff zoeken op het net) Voertuigsnelheidssensor zou betekenen, óf... wanneer snelheidsmeter het wel doet (en dat werkt) een kabelverbindingstoring tussen kabelboom 1J0 971 425 A en climatronic.

    Morgen eerst maar eens kijken of alle zekeringen er nog inzitten..

    Enige wat ik kan bedenken is dit;
    Bij inbouwen nieuwe radio heb ik een "pulssignaal" (zwarte kabel) gevonden welke aangesloten zat op de multistekker van de radio waardoor elke keer wanneer ik mn rem aanraakte, het beeld wegviel van de radio. (ik begreep totaal niet waarom die op de radio uit zou moeten komen, voor mij volstrekt onlogisch)
    Aldus die doorgekknipt en aangesloten op een aarde (vanuit multistekker radio naar aarde)

    Vraag vooraf, voordat ik er morgen mee aan de gang ga;

    ZOU het kunnen dat doordat die puls (vanuit rempedaal) niks meer "doet", de CC daardoor niet meer werkt en er geen signaal meer naar de voertuigsnelheidssensor doorkomt en daardoor er nu een "check engine" lampje brandt?
     

  2. Tachi

    Tachi Actief lid

    Enige wat ik weet dat het pulssignaal van de snelheid naar je autoradio bedoeld is om je volume bij hogere snelheden te verhogen. Blijkbaar snapt je autoradio niet wat ie met dat signaal moet en gaat je scherm op zwart.
    Als ik het goed begrijp, heb je die kabel dus geaard. Ik zou die kabel gewoon isoleren en niet aarden. Zonder dat signaal zal je autoradio prima functioneren.
    Ik denk dat je door het aarden van die kabel meer problemen hebt veroorzaakt. Ja, dat ZOU best kunnen. Heel aannemelijk.
     
    turboturbo en Cordoba vinden dit leuk.
  3. Cordoba

    Cordoba Forumguru

    Ik zit op precies dezelfde lijn als Tachi, bij mijn Fabia die lijn ook doorgeknipt en geïsoleerd, en nooit meer probleem gehad.
     
  4. myfirstoctavia

    myfirstoctavia Forumguru

    @Tachi Bedankt voor het meedenlen
    Klopt niet helemaal.. Er was een conflict tussen achteruitrijcamera signaal en "handrembeveiliging" van de radio. De radio "dacht" dat elke keer als ik mn rem aanraakte (rijdend) ik aan het rijden was terwijl "video kijkend".
    De plus / puls zorgde er dus voor dat het beeld uitviel. Door de puls van de rem uit te schakelen, en die van de achteruitrijcamera te gebruiken (komend vanuit de achteruitrijverlichting) had ik dat probleem ondervangen.
    Ik zei het dus verkeerd in de OP.
    De "rempuls" lag daarna losgekoppeld van de radiostekker (geïsoleerd).
    Ik snap echter de relatie niet tussen niet meer functioneren van de cruisecontroll, de foutmelding in climateconroll (119 00) en motorstoringslampje. Het gebeurde relatief kort na elkaar, dus er moet en relatie zijn tussen die 3.
    Gaat m vandaag niet worden om te kikken wat er aan de hand is, want ben vanacht ziek geworden. Ik ga puzzelen zodra ik me weer beter voel.
    Nogmaals dank. Gewaardeerd.
    Nieuwe ideeën en suggesties zijn welkom, ik duik m'n mand weer in..
     
  5. bartjers245

    bartjers245 Nieuw lid

    als er een fout zit in de bedrading vd rempedaal gaat de cruise control uitgeschakeld worden omdat de cruise control dan niet zal uitschakelen als je remt, daardoor ook lampje motor, gezien je met can bus systeem zit communiceerd alles met elkaar en vandaar dat je op meerdere systemen een fout kan krijgen wegens ontbrekende informatie.
     
  6. Tachi

    Tachi Actief lid

    Beterschap! Ik heb wel wat aanvullende vragen. Je hebt je Octavia met mooie functionaliteiten uitgebreid die toen geen opties waren, zoals een achteruitrijcamera. Op dit moment zijn er best wel dingen aan de hand met je auto, waardoor het lastig vast te stellen is of dat losse dingen zijn of dat ze toch met elkaar te maken hebben.
    Ik probeer de stroomdiagrammen van de Octavia te vinden. Helaas kan ik ze op dit moment niet vinden. Daar zat ook een schema tussen van de ISO-stekker van de radio.
     

Deel deze pagina