Motormanagement lampje brandt - VCDS: P1137

Topic in 'Fabia II' gestart door Srananmang, 20-11-2020.

  1. Srananmang

    Srananmang Senior Member

    Goedemiddag iedereen,

    Sinds eergisteren brandt het motormanagement lampje - geel.
    Na starten 1 knipper en hierna constant aan.

    Na uitlezen 1 foutcode - Zie afbeelding voor foutcode.

    Iemand enig idee wat ik moet doen?
    Waar begin ik?
    Vermoedens of dit defect betekend of afstellen?

    Heb verder niks nieuws gedaan.
    Auto heeft laatst een week stil gestaan, maar melding kwam pas na 1,5 week.
    Zie dus geen verband.
    Ik heb +/- 10 liter benzine 100 competition erin gedaan...
    Kan het hieraan liggen?
    Laatst gewoon weer full tank euro 95 erin.

    Update:

    Vergeten te noemen. Ongeveer 1,5 maand geleden was uitlaat losgekomen op punt waar voorpijp vast klemt aan middendemper.
    Eerste beetje los en toen helemaal er vanaf.
    Mooi geluid, maar toch weer goed laten zetten.
    Geen vervanging, alleen goed laten zetten met beetje uitlaat cement voor luchtdicht.

    DSC_2680.JPG

    Hieronder foutcode:

    skoda_20_11_2020.PNG
     
    Laatst aangepast: 20-11-2020

  2. Disaster-Master

    Disaster-Master Forumguru

  3. Tees

    Tees Forumguru

    Lastige foutmelding als ik Gerrit Speek zo lees! Allerlei meetwaarden controleren lijkt me stap 1.

    En als daar niet veel informatie uitkomt en je gaat uitproberen: de goedkoopste en makkelijkste mogelijkheid by far is het brandstoffilter vervangen, als je dat niet al eens gedaan hebt.
    Injectorreiniger erin gooien zou ook nog kunnen helpen, mocht het aan de injectors liggen. Da's allebei 2 tientjes, en het kán helpen.

    Succes
     
  4. Srananmang

    Srananmang Senior Member

    Duurt nog even voordat ik thuis ben en het kan gaan onderzoeken.
    Zal zo even filter en goedje kopen.

    Enig risico om zo door te rijden?
    Rij dus al 2 dagen zo. Dit is de derde dag.

    Extra aanvulling, zie edit in eerste bericht.
     
  5. Tees

    Tees Forumguru

    Denk dat je er wel eventjes mee door kan rijden, maar tis natuurlijk niet goed voor lange duur, ik denk dat vooral je kat eronder te lijden heeft (die houdt niet zo van grote hoeveelheden onverbrande en hete brandstof).

    Dit wetende van je uitlaat zou ik t traject tot aan de kat ook eens nakijken. Aangezien Gerrit Speek dat als een van de mogelijke oorzaken aangeeft.

    Overigens hoeft het natuurlijk helemaal niet aan t brandstoffilter te liggen, nu ik er nog eens over denk, is een te rijk mengsel niet logisch voor een verstopt filter, dan zou te arm logischer zijn. Maar als die al lange tijd niet vervangen is, kan t sowieso geen kwaad ;)
     
    Cordoba vindt dit leuk.
  6. Disaster-Master

    Disaster-Master Forumguru

    Hoop dat je er een beetje makkelijk bij kunt. Bij de O3 zit het filter onder de auto bij de tank heb ik me laten vertellen en niet (zoals bij de diesels) in het motorruim.

    Je kunt ook je luchtmassa filter schoonmaken. Ook iets realiefs simpels wat zelf te doen is.
    Eigenlijk zou je daar wel een luchtmassa reiniger voor moeten halen. Velen doen het "gewoon" met remmen reiniger maar dat word afgeraden, weet even niet meer waarom. Maar het zal met de samenstelling te maken hebben van de reiniger en de eigenschappen van de LMM. Dat naaldje in de LMM gloeid dacht ik na uitzetten van de motor om alle vervuiling eraf te branden. Maar een verkeerde reiniger zou dan juist vanwege dit nadelig kunnen zijn.. dacht dat het zoiets was.
     
  7. Johnnyvr6

    Johnnyvr6 Forumguru

    Er staat dat hij te rijk is dus teveel brandstof.
    Een filter gaat niet zorgen voor minder brandstof.

    Maar er kunnen meerdere oorzaken zijn.
     
  8. Tees

    Tees Forumguru

    Bij de F1 zit t filter naast de tank inderdaad, dacht bij de F2 ook, maar daar is met een brug/oprijbokjes/krik+assteunen prima bij te komen. Maar zoals ik al zei denk ik ook niet dat dat hier het probleem is.

    Ik wist niet dat je een LMM kon schoonmaken. Maar @Disaster-Master, waarom zou die uberhaupt verontreinigd raken? Hij zit toch in de gefilterde luchtstroom?
     
  9. Disaster-Master

    Disaster-Master Forumguru

    LMM kan verontreinigd raken bij het gebruik van niet origineel luchtfilter zoals K&N filters welke voorzien zijn van een olie.

    Maar ook na verloop van tijd worden ze wel vies. En deze sensor is inmiddels een jaar of 15? Die ziet er heus niet meer zo blinkend uit als een nieuwe.
     
  10. Cordoba

    Cordoba Forumguru

    Wat je de 'middendemper' noemt is niet toevallig de katalysator? Dan zou het simpel kunnen zijn én heel verklaarbaar: als er aan de voorkant van kat een lek zit, meet de lambda ná de kat nog veel onverbrande zuurstof, en zal de ECU extra brandstof in gaan spuiten, omdat de motor een te arm mengsel lijkt te krijgen (door de zuurstof naar binnen lekt).

    Verder zijn er nog genoeg andere mogelijke oorzaken, maar gezien het recente probleem met de uitlaat is dat mijn eerste verdachte.
     
  11. Tees

    Tees Forumguru

    @Cordoba: te zien aan de foto is het daadwerkelijk tussen de kat en de middendemper, ik zie links de kat en rechts de middendemper. Ik dacht daar namelijk ook al aan...
     
    Cordoba vindt dit leuk.
  12. oco1979

    oco1979 Forumguru

    mogelijks lambdasonde beschadigd of bedrading, gezien je verhaal van uitlaat.
     
    Cordoba vindt dit leuk.
  13. Tees

    Tees Forumguru

    Ik meen me te herinneren dat OP eerder problemen heeft gehad met een lambdasonde. Alleen zou ik zelf denken dat die dan een foutieve waarde gaat doorgeven en je de bekende lambdasonde-fout krijgt.
     
  14. Srananmang

    Srananmang Senior Member

    :lezen:Wat nu?
    Gisteren had ik alleen een flesje injectie cleaner (paars/groen flesje) in de tank gedaan, dat kon ik gelijk doen.
    Rond 14u. Even door Duitsland gereden, even goed doorgereden daar en toeren gemaakt.
    Eenmaal terug bij mijn ouders ben ik na enkele uren naar huis gereden, maar had bij vertrek niet gelet op lampje...
    Moest tussendoor nog naar de groothandel, na bezoek zat ik in de auto(stationair) wat te zoeken en merkte ik op dat het lampje niet meer brandde...:pieker:
    Had gisteravond geen tijd/energie/zin meer in een onderzoek.
    Ik ga de auto straks weer uitlezen, maar lampje(MIL) blijft uit.
    Inmiddels de auto al +/- 20x aan en uit gezet, sinds lampje uit is.

    Wat zou ik nu moeten doen?
    Afwachten tot MIL weer aanspringt of toch preventies enkele dingen vervangen/controleren/schoonmaken...
    Of zou het in dit geval (als het niet terugkomt in een week) waarschijnlijk gelegen hebben aan de injectoren?
    Snap dat niet helemaal, als die vuil zijn/verstop dan zou het toch ARM zijn ipv RIJK:sterretjes:

    Is LMM makkelijk bij te komen en te reinigen?
    Want deze auto, had ik eerder aangegeven rijdt gemiddeld niet meer als 1 op 11.

    Welke blok moet ik hebben bij motormanagement - VCDS om beide lambdasondes te lezen en welke waarden moet ik zien?
    Had gisteren gezien dat de tweede wel lang doet om op te warmen, stond gewoon even 5 minuten staionair.
     
  15. Srananmang

    Srananmang Senior Member

    Trouwens uitlaat is dicht, heb mijn hand ertegen gehouden en wordt goed weggeduwd.
     
    Cordoba vindt dit leuk.
  16. Disaster-Master

    Disaster-Master Forumguru

    LMM zou ergens tussen de inlaat en na het luchtfilter in de slang moeten zitten..
     
  17. Tees

    Tees Forumguru

    Tsja, 1 op 11 is echt veel te veel voor deze auto. Ik rij met m'n F1c met 1.4 16v gemiddeld zo'n 1:15-16.
    Wel fijn dat t MIL nu uit is, dan is de ergste nood er iig af. Maar gezien t verbruik is er wel duidelijk wat aan de hand.

    Ik zou iig die meetblokken die Gerrit Speek noemt nog even doorkijken om uit te vinden wat t probleem was. Op die website is ook te vinden welke meetblokken wat zijn.
     
  18. Cordoba

    Cordoba Forumguru

    Verbruik van 1:11 is inderdaad absurd hoog, met mijn oude F1 combi reed ik gemiddeld net iets zuiniger dan 1:16. Dat de 2e lambda er langer over doet om op te warmen is logisch: zit verder achter de motor, en de uitlaatgassen zijn zeker na de kat verder afgekoeld, dus de opwarming moet vooral van de elektrisch verwarming van de sonde komen, daarnaast is stationair laten lopen niet de beste optie om goed en snel op te warmen, een blokje rond rijden werkt dan beter omdat de motor dan echt arbeid moet leveren.

    Hou ook even je verbruik in de gaten, en wat geeft de boordcomputer nu aan voor (actueel) brandstofverbruik als je rijdt, of voor verbruik over een ritje?
     
  19. eltjo2

    eltjo2 Forumguru Donateur

    Slecht contact naar de bougies? Slechte bougie?

    Bij de Matiz die m'n vrouw had ging ook het lampje branden met een mededeling dat een (lucht?)klep aan het einde was geregeld. Maar voor het uitlezen trok ik een van de drie bougiekabels met een witte aanslag in de dop eraf. Bougie en kabeldop schoon gemaakt met o.a. remmenreiniger en nieuw dopschroefje op bougie geschroefd -> opgelost.
    Met het rijden had ik nog niets gemerkt van verminderde trekkracht of rot lopen.
    Later nieuwe bougies en kabels (< € 16) geplaatst.

    Een knal van onverbrand mengsel in de uitlaat geweest die de uitlaat heeft gelost...?
     
    Laatst aangepast: 21-11-2020
  20. Tees

    Tees Forumguru

    Als de LMM inderdaad geen goede waarden doorgeeft en daardoor de hele motor continu te rijk loopt, is t natuurlijk wel een logisch gevolg dat t verbruik te hoog is. Ik zou dus nog even hierin doorspitten, dat verbruik moet echt omlaag kunnen.

    Nu even een mogelijk stomme vraag: zit er eigenlijk wel een LMM in de BXW? Ik zit namelijk net om ETKA te kijken omdat ik benieuwd was hoe duur die was, maar ik vind alleen maar een MAP sensor. En als ik me niet vergis is de MAP sensor een alternatieve manier van de hoeveelheid lucht meten? LMM's vind ik bij de F2 alleen in TDI motoren.

    De MAP sensor is trouwens dan weer heel goedkoop, 20 euro. Zou de moeite waard kunnen zijn om die te vervangen...
     

Deel deze pagina