Kofferbak verlichting werkt niet

Topic in 'Octavia I' gestart door turboturbo, 09-01-2019.

  1. turboturbo

    turboturbo Forumguru

    Graag hulp bij het volgende op te lossen defect; de kofferbak verlichting is ergens in het vorig najaar gestopt met werken. Aanvankelijk weet ik het aan de problemen met de comfort module in de bestuurders deur, maar helaas heeft die reparatie dit probleem niet opgelost.

    Welke symptomen zijn er?
    • Het dashboard maakt geen melding meer van 'deur open' als de achterklep geopend is (op het display)
    • Wanneer ik de auto met de afstandsbediening ontgrendel, en ik alleen de achterklep open maak, springt de auto na korte tijd vanzelf weer op slot. Dit is omdat de auto 'denkt' dat er geen deur of achterklep open is (geweest)
    • Heel af en toe werkt het slot van de achterklep niet mee met de centrale vergrendeling. Ik moet de sleutel dan in het slot steken (van de achterklep) om die te openen. Dit staat mogelijk los van het verlichting probleem.
    Wat heb ik al gedaan?
    Ik heb de kofferklep bekleding verwijderd (met dank aan de tips uit een ander topic van @eriktv die dit al een keer gedaan had, die bezem truc werkte fantastisch :geek:)

    Wat ik dan zie, is dat het mechanisme ruwweg uit 3 delen bestaat, het slot zelf (het oranje uitsteeksel onderaan de klep), dan een mechanisme die via een staafje dat oranje slot activeert of deactiveert, daarnaast een electro motortje (ond. nr. 380959781B) die zorgt voor de elektrisch bewegen van dat mechanisme:
    image-2019-01-09-2.jpg

    Uit de vele bestaande topics over dit probleem heb ik geleerd dat er een soort microswitch in het slot geïntegreerd zit. Die switch geeft aan de auto door of de klep geopend is of niet. Dit bevestigde de magazijn medewerker van de dealer ook toen ik hiernaar vroeg. Het slot vervangen is dan de enige remedie. Ik heb daarom het slot vervangen door een nieuwe (ond nr. 1U9827501F)
    [​IMG]

    Helaas is hiermee het probleem niet opgelost... :(

    Vraag: wat is de volgende verdachte die ik kan checken? En wat zou een oorzaak kunnen zijn van het af en toe niet meedoen van de kofferbak vergrendeling? Kan dat in het motortje zelf zitten?

    In dit Briskoda topic meld iemand dat het ook corrosie zou kunnen zijn in een bepaalde stekker bij de CD wisselaar in de buurt. Die zorgt voor de stroomvoorziening naar de kofferbakverlichting. Echter heb ik die niet (de wisselaar) en ik vraag me ook af of dat alleen het probleem is, aangezien de auto ook niet 'ziet' dat de achterklep open gaat. Het probleem zit 'm niet alleen in de stroomvoorziening naar de lampjes toe, kortom.
     
    Laatst aangepast: 09-01-2019
    eriktv vindt dit leuk.

  2. Peter-036

    Peter-036 Forumguru Moderator

    Draadbreukje? Als er geen signaal naar voren kan, ziet de auto ook geen activiteit daar.
     
    Cordoba vindt dit leuk.
  3. Marcooctavia

    Marcooctavia Forumguru

    @turboturbo meten is weten.

    Om te beginnen denk niet dat het de voeding van je lampje is maar de schakeling van de schakelaar van je slot.
    Met eens of je +12V hebt op je lampje?
    Ik denk van wel.
    Als je +12V spanning hebt doe dan eens een massa draad op de andere kant zetten.
    Ik denk dat dan je lampje aan gaat en er een deur open melding bij je tellers komt.

    De kans is groot dat je last hebt van een draadbreuk bij je doorvoerrubber.
    Meet met een 12V tester https://www.toolstation.nl/shop/p78...a002dv6I71QrF8np1--WhyLkHVc_KwDcaAqEeEALw_wcB de klem aan +12V zetten.
    Dan de draden van je schakelaar meten.
    Er vanuit gaan dat deze massa schakelt.
    Moet je lampje gaan branden op de ingang van je schakelaar.
    En je lampje gaat banden op de uitgang als je hem van slot haalt.
    Als dat bij je slot werkt dan moet je de draden in je auto na je doorvoerrubber ook meten.
    Werkt het daar niet heb je een breuk.
    Werkt het daar wel moet je vanaf daar verder zoeken.
    De kans op een draadbeuk is zeer groot aanwezig.

    Veel succes.

    Marco
     
  4. Antera

    Antera Forumguru Donateur

    Haal even de doorvoer los van de klep naar de auto. Vermoedelijk zit daar een breuk in als je bovenstaande gedaan hebt en merkt dat het niet te meten is
     
  5. turboturbo

    turboturbo Forumguru

    Oke, bedankt jongens voor jullie meedenken! :thumbsup:

    3 x een post over draadbreuk, dan moet het dat wel zijn :D

    Heb al even zitten rommelen aan de thule/kabelboomdoorvoer rubber en er gebeurt niks. Wat me opvalt is dat dat rubber gedeelte kei en kei hard is, zo hard dat de lak op de plek waar dat rubber langs schuurt, al weggesleten is :cool:
    Zou een nieuwe kabelboom dan te adviseren zijn?

    @Marcooctavia dank voor de tip; ik heb gelukkig al een spanningzoeker voor 12V in huis. Ik ga zoals jij het beschrijft proberen te simuleren.
    Als het weer het toelaat en ik weer tijd heb ga ik hiermee verder. Keep y'all posted.

    Tot die tijd de achterklep bekleding maar even in de schuur gezet.
     
  6. Marcooctavia

    Marcooctavia Forumguru

    @turboturbo nieuwe kabelboom zal wel heel wat gaan kosten.
    Wat ik altijd doe.
    Altijd doe:shutup: ja dit probleem komt al langer voor dan je denkt bij auto’s
    Vw Audi Seat maar ook geen Vag auto’s, dit komt omdat er te veel kunstof als isolatie materiaal in zit.
    Dan wordt de draad hard en gaat breken.

    Er zijn mensen die zetten er een AMP op bij de breuk ik zou dat niet doen je doorvoer wordt te dik.
    Ik maak altijd de kofferbak open en haal de bekleding in de auto los.
    Ik trek dan nieuwe draden ( tja het is er nooit 1) en maak een soldering in de auto en in de kofferbak.
    Tape alles weer netjes af en het is nog beter als orgineel.
    Ik soldeer altijd alles in de auto en nooit met klem pijpjes.
    Zelfs een massa oogje gaat na het aanknijppen nog via de soldeerbout.

    Veel succes met oplossen.

    Marco
     
    turboturbo en Peter-036 vinden dit leuk.
  7. eriktv

    eriktv Forumguru

    Ik heb eventueel nog een kabelboom voor je liggen van de donorklep die je in het genoemde topic zag. Deze was anders dan die op de RS, dus heb ‘m toen overgezet. Je hebt er waarschijnlijk niets aan, maar hou het even in gedachten voordat je evt. op zoek gaat!
     
    turboturbo vindt dit leuk.
  8. Cordoba

    Cordoba Forumguru

    Ik zat ook al aan een draadbreuk te denken, maar ik twijfel of dat wel de oorzaak kán zijn: het zou veel slimmer (simply clever) zijn, om de detectie voor wel/niet openen van de bagageruimte niet in de klep zelf maar in het deel van het slot dat vast op de auto zit. Je hebt dan geen bewegende draden voor die detectie, dus ook minder kans op draadbreuk.
     
    Peter-036 vindt dit leuk.
  9. turboturbo

    turboturbo Forumguru

    Maar zo is het ook precies zoals jij zegt @Cordoba ; in het slot zelf zit een micro switch die kan 'zien' of de achterklep open is. Dat signaal moet echter wel naar de comfort module gestuurd worden via een draad. Vandaar de gedachte aan (toch) draadbreuk.

    Nou, @eriktv , je weet maar nooit! Bedankt voor je aanbod en ik houd het in gedachten.

    @Marcooctavia bedankt voor je extra uitleg!
     
    Antera vindt dit leuk.
  10. Antera

    Antera Forumguru Donateur

    En hoe komt het signaal naar de auto :-). helaas geen WIFI/BT of andere draadloze verbinding
     
  11. Peter-036

    Peter-036 Forumguru Moderator

    Het zou wel simply clever zijn, maar ook een stukje duurder: een extra stuk (takje?) kabelboom.
    Ik vermoed dat dat de reden is dat men het niet zo oplost.
     
  12. turboturbo

    turboturbo Forumguru

    Oh wacht, nu lees ik de post van @Cordoba pas goed - je bedoelt dat die microswitch beste in de slotvanger had kunnen zitten, aan de auto vast.

    Ja, dat ben ik zeker mer je eens.

    @Antera het signaal kan dan nog steeds via een kabeltje naar de comfort module. Maar de sensor die moet zien of de klep open is, zou dan niet in de klep zitten, maar in de kofferbak...
     
    Cordoba vindt dit leuk.
  13. Cordoba

    Cordoba Forumguru

    Dat vraag ik me af Peter, je haalt draden weg uit de achterklep, en in plaats daarvan extra draden aan de kabelboom voor de kofferbak (waar ook kabelbomen lopen voor PDC, trekhaakaansluiting, achterlichten, kofferbakverlichting enz.). In mijn visie maakt dat in de kosten voor de hele auto geen verschil.
     
  14. Peter-036

    Peter-036 Forumguru Moderator

    Maar dat is een extra complicatie: nu liggen de schakeldraad en de verklikkerdraad samen, en dan dus niet meer (het hele eind).
    Het was zomaar een gedachte.......net als dit ;).
     
    Cordoba vindt dit leuk.
  15. autounion

    autounion Nieuw lid

    Ik heb hetzelfde probleem, bagagruimteverlichting Station werkt niet. Ik heb gemeten met een testlampje. Er staat 12 volt op de plus aansluitingen. Ik verbind het testlampje met de massa van de auto in ddit geval de vangaak van het slot op de carrosserie. Het testlampje brandt maar de verlichting niet. De massa meet ik ook door van het lampje naar de vanghaak van het slot.
    Geen massaverlies. De lampjes zijn ook getest. Toch branden de lampjes van de kofferruimte niet ! RAAR ??
     
  16. turboturbo

    turboturbo Forumguru

    @autounion ’ziet’ de auto het wel als de achterklep open gaat? Dus gaat het ‘portier geopend’ lampje branden als de klep open gaat? En blijft de auto geopend als je na ontgrendeling met de afstandsbediening alleen de kofferklep open hebt gehad?
     
  17. autounion

    autounion Nieuw lid

    @turboturbo Als ik de auto ontgrendel met de afstandsbediening worden alle deuren ontgrendeld ook de achterklep Bij de 4 deuren gaat het lampje "deur open" branden. De achterklep is ook ontgrendeld, maar het lampje "deur open" brandt niet.

    Dan vergrendel ik met de afstandbediening alle deuren weer. Alles is en gaat dus op slot ook de achterklep.

    Als ik dan weer ontgrendel en ALLEEN DE ACHTERKLEP open en dan weer de achterklep dicht doe sluiten ALLE sloten op alle deuren zich weer autmatisch na korte wachttijd , ook de achterklep. Dus alles weer op slot. Controlelampje bij bestuurdersdeur knippert normaal.
     
  18. turboturbo

    turboturbo Forumguru

    Helder! Dan heb je idd precies dezelfde symptomen als mijn O1 heeft (ook station)
    Ik heb nog geen tijd gehad het doorvoerrubber (thule?) los te nemen en op zoek te gaan naar draadbreuk.

    Ik rijd al sinds januari zonder kofferbak bekleding (die plastic plaat) en ook zonder kofferbak verlichting :mad:

    Wat gek genoeg wel weer consequent werkt is dat de klep weer mee gaat met ont- en vergrendelen bij gebruik van de afstandsbediening. Dat haperde ook afgelopen winter. Ik wijt dat aan slechte contacten / electronica ergens, maar waar precies (mogelijk dus draad breuk)
     
  19. autounion

    autounion Nieuw lid

    @turboturbo Inmiddels heb ik de stroomkring getracht te doorgronden. (zie foto) de blauwrode draad is + 12 Volt .De zwartbruine draad zou de aarde moeten zijn. Ik heb daar op BEIDE draden blauwrood en bruinzwart een voltmeter op gezet. Beide draden meten onafhankelijk van elkaar 12 volt. Dus door de stroomkring lus gaat 12 Volt. De aarde moet dus ergens anders vandaan komen . Mogelijk het achterklep slot met microswitches??
    Als ik de blauw rode draad laat zitten op het lampje en de massalip van het lampje met de carroserrie verbind (massa) dan brandt het lampje wel. Ik heb NU een proefaansluiting gemaakt voor eventuele noodzakelijk kofferbak verlichting. Ik maak gebruik van de aanstekerplug in de kofferbak ( zie rode pijl) Ik heb de kofferbakverlichting links en rechts aangesloten op een apart gekochte aanstekerplug. DE draden netjes weggewerkt achter de panelen en de stekker ligt in de kofferbak bij de aanstekerplug. Heb ik nu kofferbakverlichting nodig. dan steek ik even de stekker er in. Werkt perfect voor die enkele keer dat het nodig is .
    Een definitieve oplossing betekend waarschijnlijk verder onderzoek. Kofferbak slot?? Kabelbreuk?? Boven bij de achterklep tule. En het verwijderen van alle achterklepbekledingspanelen om die controle te doen. Voorlopig laat ik het even zo;)
     

    Bijgevoegde bestanden:

    turboturbo vindt dit leuk.
  20. turboturbo

    turboturbo Forumguru

    Haha geweldige oplossing zo! Ik kan het niet uitstaan dat het niet werkt en wil per-se proberen de lampjes weer werkend te krijgen zoals het hoort. Hopelijk lukt het in de vakantie eea te kunnen klussen.
     

Deel deze pagina