Greenline trekt slecht

Topic in 'Fabia II' gestart door b_p1982, 03-01-2020.

  1. b_p1982

    b_p1982 Nieuw lid

    Hallo Forum-leden,

    Sinds enkele weken merk ik met mijn Fabia II Greenline dat hij slecht(er) trekt. Als ik het gas intrap en bij 2000 toeren ben, merk je dat de turbo hem oppakt, neus gaat iets omhoog en er is trekkracht, maar na nog geen seconde stopt dat weer en begint het gloeispiraaltje te branden. Even uitgelezen en P0299.

    Gisteravond op terugweg van vakantie, ja hoor....roetfilter symbooltje. Helemaal geen power en veel verbruik. Na circa een 20 minuten, vlak voor ons huis, begint de auto te schokken en even later is het roetfiler symbooltje weer weg. Ook niet te vinden bij uitlezen....goed toch? Heeft hij hem uiteindelijk toch schoon gekregen?!

    Vandaag even stationair laten draaien een tijdje en nu ook P2564 erbij. Dit gebeurde vlak nadat ik een klik in de N75 hoorde. Deze N75 wordt ook erg warm trouwens. Verder hoor ik ergens links achteraan, dus bij het brandschot (ik sta naar het motorblok gericht) een soort gekwaak elke zoveel seconden, beter kan ik het ook niet omschrijven. Veder is de onderste dikke luchtslang vanaf de turbo heel erg nat (van de olie).

    Heb al gelezen om de G71 en N75 te vervangen: prima zelf te doen
    Verder kan de turbo vastzitten: hoe kan ik dit checken?
    gelezen dat je in aanvoer luchtslang 50/50 water met ethanol kan spuiten om los te krijgen: aan te
    raden?
    Verder kan de luchtslang naar turbo lek zijn of ander slangen: hoe te checken?
    Ook heb ik gelezen dat het 1 of ander ventiel onderaan de turbo kan zijn, maar dat filmpje ging over een andere VAG 1.2 TDI motor, heeft mijn turbo die ook?

    Ik ben even zoekend waar ik het beste kan beginnen, liefste natuurlijk met dingen die ik kan controleren zonder eerst dingen te moeten bestellen, duurt lang, want bestel ik uit duitsland.

    Suggesties?

    Alvast bedankt,

    Bart
     

  2. Antera

    Antera Forumguru Donateur VCDS support

    Als je op zelf onderzoek gaat zou ik eerst eens gaan loggen wat de motor wel of niet doet binnen zijn grenswaardes. Hierbij kan veel de oorzaken zijn zie hieronder en word het proberen lijkt me. De klep van de turbo kan je via het stangetje proberen heen en weer te bewegen als deze los is van het vaccuumpotje. Maar het kan zoveel zijn dat het testen en zoeken word

    18996/P2564/009572 - Turbocharger Boost Control Position Sensor Circuit: Signal too Low
    Possible Symptoms

    • Malfunction Indicator Light (MIL) active
    Possible Causes
    • Turbocharger (TC) Vane Position Sensor (G500) faulty
    Possible Solutions
    • Check Turbocharger (TC) Vane Position Sensor (G500)
    • Check Wiring from/to Turbocharger (TC) Vane Position Sensor (G500)

    16683/P0299/000665 - Boost Pressure Regulation: Control Range Not Reached
    Possible Symptoms

    • Reduced Power Output
    • Limp Mode
    Possible Causes
    • Hoses/Pipes incorrect connected, disconnected or leaking
    • Charger Pressure Control defective
    • Turbocharger faulty
    • Diverter Valve faulty
    Possible Solutions
    • Check Hoses/Pipes to/between Components
    • Check / Clean / Replace Charge Pressure Control
    • Check Turbocharger
    • Check Diverter Valve
    Special Notes
    • If the Turbocharger is faulty due to mechanical / internal problems or the exhaust system is restricted (typically the Catalyst) this fault may be the end result.
     
  3. b_p1982

    b_p1982 Nieuw lid

    Oke, dan maar 1 voor 1 inderdaad uitsluiten. Wat me wel opvalt op de site van Gerrit Speek, dat bij beide foutcodes de N75 genoemd wordt. Ik denk dat ik eerst op zoek ga naar lekken in de luchtslagen....iemand een simpel idee hoe dit te doen?
    Daarna de G500 maar eens bekijken, stangetje wel/niet vrij te bewegen. Daarna de N75 vervangen, daarna de G71 vervangen (weet iemand welke dat is, kan hem zo snel niet vinden op workshop manuals site?
    Daarna eventueel de turbo bekijken, eventueel met cleaner bezig gaan, los halen schoonmaken.
     
  4. Peter-036

    Peter-036 Forumguru Moderator

    Als je een lek hebt in een van de slangen/leidingen tussen turbo en intercooler, of tussen intercooler en inlaatspruitstuk, dan zou je dat moeten kunnen horen blazen (ik hoorde dat bij mijn Clio in een tunnel).
    Als de lekkage voor de turbo zit, geeft dat geen vermogensverlies.
     
  5. b_p1982

    b_p1982 Nieuw lid

    Nou, ik heb het voor elkaar gekregen hoor. Ik zal het even beschrijven voor degene die dit ook ooit mogen meemaken. Vooraf nog even, ik had besloten om het busje Turbo cleaner te kopen, mocht het dan nog niet goed zijn, dan maandag maar eens naar de VW dealer te rijden ipv allerlei sensoren te gaan vervangen, want inlezen kan ik niet, dus dan had ik sowieso naar de dealer moeten gaan.....dit was mij de 11 euro van het busje wel waard:

    Allereerst heb ik een busje Wynns Turbo cleaner gehaald.
    Het blok was toen al mooi op temperatuur, dus ik kon gelijk beginnen.
    Eerst van contact af en heveltje op vacuum potje boven op de turbo flink laten bewegen (met een dikke handschoen, want dat heveltje snijd in je vinger). Na een paar keer heen en weer gaan had ik het idee dat het steeds wat beter/makkelijker ging.
    Luchtslang net na de LMM/filterpot losmaken.
    Motor gestart.
    Even heveltje op vacuum potje controleren, en geen beweging in te krijgen, vacuum werkt dus (snelle aanname).
    Toen steeds 1 seconde de spuitnevel van het busje Wynns in de luchtinlaat gespoten met tussenpozen van enkele seconde. Ik wachtte tot het blok weer regelmatig liep. Zo heb ik de bus half leeg gespoten.
    Toen de zoon achter het stuur gezet en hem af en toe het gas laten intrappen. Toen de bus nog ongeveer een 25% vol zat. Nog een keer enkele seconde gespoten, gas erop, gas eraf en gelijk blok uit.
    Blok toen even 2 uurtjes rust gegeven, even marineren....hahaha
    Na 2 uren wederom steeds 1 seconde spuiten, wachten en weer spuiten.....tot het busje leeg was.
    Blok weer even rust gegeven voor een uurtje
    Moment van de waarheid......rijden met de Fabia......eerst goed op temperatuur laten komen en toen langzaam aantal toeren verhogen. En ja hoor hij trok hem er weer doorheen, voorbij 2500 toeren, gas erop houden, voorbij 4000 toeren en ff zo flink blazen. Daarna gas terug en weer vol erop. Zo heb ik een stuk gereden en in die rit was mijn oude geliefde Fabia weer terug.

    Wat een heerlijk gevoel weer. Ik zal mijn Fabia voortaan wat vaker doorblazen door richting de 4000 toeren te gaan. Wat wordt er geadviseerd, 1x per volle tank?

    Bedankt in elk geval voor jullie advies/raad, ik hoop dat andere mensen hier ook wat aan hebben en kunnen proberen alvorens heel veel euries te spenderen aan sensoren of de dealer.
     
    Peter-036 en brepus13 vinden dit leuk.
  6. brepus13

    brepus13 Forumguru

    Top zo toch!? Hopen dat het goed blijft en hou ons vooral op de hoogte :-)
     
  7. laagvlieger

    laagvlieger Senior Member

    Doen we eigenlijk te weinig, de motor laten werken. Om afzettingen in de motor te voorkomen, vooral door recirculatie van uitlaatgassen is het af en toe wel noodzaak. Tegenwoordig gaat de EGR klep bij vollast trouwens dicht dus daar zal niet geblazen worden, en da's net het vuilste stukje. Het motorblok regelmatig goed warm rijden (=lange afstanden) en in een normaal toerengebied blijven (2000 - 3500 toeren) doet op zich al wonderen, zonder op elke straathoek de motor naar het rood te moeten jagen.
     
  8. b_p1982

    b_p1982 Nieuw lid

    Nou afgelopen week weer gebok, P0299 fout en even later roetfilter melding.

    Zojuist heb ik de N75 gecontroleerd en daar lijkt voldoende vacuüm opgebouwd te worden, fout gewist, weer Turbo cleaner erin en wederom rijd de auto goed, turbo trekt goed. Dus gelijk (wel bij warme motor ;) ) in de 4 met 120km/u om roetfilter schoon te blazen....gelukt. Toen weer terug naar huis en weg opdraaien in de andere richting, weer paar kleine schokjes en wederom geen turbo druk. Weer P0299 fout, thuis gelijk vacuum gecontroleerd en die was goed op de VNT pot.

    Wat oh wat kan dit zijn? Is het toch de N75 (die lijkt nog nooit vervangen trouwens) of is het de uitlaatgasdruksensor (die lijkt een stuk nieuwer)? Slangen boel kan ik me haast niet voorstellen. Of toch de variabele schoepen van de turbo, maar waarom zou die het de heenweg bij maximale belasting (maar wel net na inspuiten met Turbo cleaner) wel doen en terugweg ineens niet meer.

    Graag jullie ideeën.
     
  9. laagvlieger

    laagvlieger Senior Member

    Variabele turbo geometrie? Wist niet dat een 1.2 TDI zo'n 'geavanceerde' techniek aan boord had. Maar inderdaad, het klopt!

    Misschien heb je iets aan dit artikel, gaat ook over P0299 storing:
    https://www.mijngrossier.nl/volkswagen-polo-mist-vermogen/
     
  10. b_p1982

    b_p1982 Nieuw lid

    Duidelijk artikel inderdaad. Scheur lijkt me echt stug in mijn geval, omdat hij het bij volle belasting net na inspuiten met turbo cleaner helemaal goed deed en daarna ineens niet meer. Ik moest zojuist nog even weg, dus even druk en daarna vacuüm op de turbo drukregelaar gezet (N75). Rijden, en ja hoor.....turbo druk aanwezig en goed.....auto trekt weer goed op. Ik kan me haast niet anders voorstellen dat het de N75 is. De variabele schoepen kunnen niet ineens schoon zijn, weer vies en daarna weer schoon. Dus dat kan ik uitsluiten en aangezien de schoepen met de hevel op de vacuumpot kunnen/willen bewegen lijkt het me aannemelijk dat dat inhoud dat ze gangbaar zijn.
    De G31, dat is de inlaatspruitstuk sensor, is enkele maanden geleden nog vervangen, dus die lijkt me ook niet de boosdoener. Dan kan het nog de LMM zijn, maar ook dan kan ik het wel/niet gedrag van de turbo niet mee verklaren.
    Ik heb vorige week voor de zekerheid al een N75 besteld, dus ik hoop dat die snel binnenkomt, zodat ik kan testen of die inderdaad de boosdoener is/was.
     
  11. b_p1982

    b_p1982 Nieuw lid

    Ik heb zojuist even slangen net voor inlaatspruitstuk los gehad en schoongemaakt met reiniger. Zo wat een bende kwam daar uit. Toen bus leeg gespoten erin zoals beschreven. Dit goedje zou aangekoekte rotzooi in de slangen, EGR, cilinder en turbo moeten oplossen.
    Morgen moeten we weer een stuk rijden, dus ik ben benieuwd.
     
  12. b_p1982

    b_p1982 Nieuw lid

    Oke net terug van flink stuk rijden, net daarvoor roetfilter reiniger in de tank erbij gekwakt en de volgende dingen vallen op:

    -tussen 1500 en 1600 toeren schokt/bokt de motor (toerental meter gaat op en neer). Daar voor en daarna niks aan het handje.
    -verder kan ik hem nu weer goed doortrappen, turbo pakt hem weer op, alleen als ik in de 5 met 80 km/u en dan op de invoegstrook op snelweg het gas intrap om te versnellen, gaat hij tussen de 2000 en 2500 toeren in de foutmelding (P0299) en is de power weer weg. Als ik hem in de 4de doortrap op de invoegstrook is er niks aan de hand. Ook zojuist op de snelweg 120 km/u en 130 km/u niks aan de hand, hij blijft netjes power houden en verbruik is ook normaal.
    -wat ik verder apart vind. Ik heb zon simpel uitlees OBD apparaat, waarbij ik foutcodes kan verwijderen. Vanaf dag 1 brandde er een oranje uitroeptekentje ook al was er geen foutcode, maar na deze snelweg rit is ook die weg en brandt er een groen vinkje

    Ik hoop de N75 snel te krijgen, dan kunnen we die uitsluiten (of niet). Als de N75 niet de boosdoener is, blijven de variabele schoepen en EGR klep over mijn inziens....of hebben jullie nog andere ideeën?
     
  13. brepus13

    brepus13 Forumguru

    Misschien ook nog even met vag specifieke software uit laten lezen? Dan kun je misschien wat gerichter zoeken?
     
  14. b_p1982

    b_p1982 Nieuw lid

    ja dat lijkt me inderdaad een slim plan. Ik had al een afspraak staan bij de dealer, helaas kunnen die pas de 30ste. Dat duurt me eigenlijk te lang, maar ik woon in het noorden en dealers zijn hier dun gezaaid.
    Is er niet toevallig een enthousiast forumlid met de benodigde apparatuur in Friesland die me kan/wil helpen? Uiteraard ben ik bereid er voor te betalen.
     
  15. brepus13

    brepus13 Forumguru

  16. laagvlieger

    laagvlieger Senior Member

    Net het toerental waarbij de turbo gaat meedoen. Toeval of niet ...
     
  17. b_p1982

    b_p1982 Nieuw lid

    hmmmmm......hoop het niet....kostbare zaken las ik al....aangezien mijn GL op de 250 k kilometers zit....is dat het waard dan?!
    Maar het gekke is dat als ik hem doortrap hij hem prima oppakt, turbo trekt hem wel weg (behalve dus in de 5 en versnellen van 80 naar 100/120 km/u). De N75 is in aantocht dus nog even geduld


    Verder nog een kleine vraag. Ik heb een simpel uitlees apparaat waar ik ook realtime kan meekijken. Nu viel het me op dat dat de parameter BARO steeds gelijk bleef op 101 kPa. Is dit inderdaad de barometrische waarde van de omgeving, of had hij hier de wisselende druk moeten meten (dus de LMM). Ik kan namelijk verder geen andere parameter vinden die het kan zijn. MAP is er wel en die schommelt ook tijdens het rijden, zoals verwacht. Kan natuurlijk zijn dat ik met het apparaatje niet de LMM kan uitlezen, maar lijkt me toch 1 van de belangrijkste zaken van een auto....

    UPDATE: zou het de MAF moeten zijn...die schommelt wel tijdens het rijden
     
    Laatst aangepast: 13-01-2020
  18. b_p1982

    b_p1982 Nieuw lid

    Nou ik heb de oorzaak (als het goed is), de N75 was niet de veroorzaker, dus ik was er helemaal klaar mee. Ik heb de luchtinlaat bij inlaatspruitstuk afgesloten en een pomp net na filterpot op de inlaat gezet, alles goed afgesloten en een sigaret op de aanvoer in de pomp gezet.......en zie daar......er dwarrelde rook van beneden. Het lijkt van uit de onderkant van de rubberen mof te komen. Dat is die mof die het eerste plastic stuk van de turbo (koude kant ;) dus ) verbind met het deel wat richting de intercooler gaat.

    Ik had ergens op dit forum een topic gevonden waar het onderdeel nummer bij stond, maar die kan ik zo snel niet terugvinden. Weet iemand zo het onderdeelnummer / topic? Dan kan ik morgen namelijk ff langs de grotere automaterialen zaak gaan (of dealer)

    Is het toevallig onderdeelnummer: 6r0145828d?
     
    Laatst aangepast: 15-01-2020
  19. EdK

    EdK Forumguru

    Weet het numer niet, maar staat nummer niet gewoon in het onderdeel ?
     
  20. b_p1982

    b_p1982 Nieuw lid

    Ik heb de slang nog niet los en hij zit onder de olie, dus kan het zo niet zien, maar lees overal 6r0145828d of 6r0145828.....en lees veel problemen over deze slangen.

    Ik ga morgen even in Leeuwarden bij de automaterialen zaak langs. Die hebben hem op voorraad zo te zien.
     

Deel deze pagina