Elektrische achterklepmotor tikt door

Topic in 'Octavia III' gestart door Thijstheunissen, 17-10-2020.

  1. Thijstheunissen

    Thijstheunissen Nieuw lid

    Beste forumleden,

    Sinds kort eigenaar van een Skoda Octavia RS uit 2015 en tot nu toe zeer tevreden.

    Echter sinds vandaag tikt opeens de motor van elektrische achterklep door lijkt het.

    Als hij naar beneden komt dan klinkt het eerst alsof een motor nog even doorloopt en daarna begint het slot in de achterklep een aantal keren te tikken,

    Iemand ervaring mee wat dit zou kunnen zijn?

    Met de vagcom komen de volgende storingen naar boven:

    Saturday,17,October,2020,17:44:54:54509

    VCDS Version: Release 20.4.2 (x64) Running on Windows 10 x64

    www.Ross-Tech.com


    Address 6D: Trunk Elect. Labels: 7N0-959-107.clb

    Control Module Part Number: 5E0 959 107 A HW: 5E0 959 107

    Component and/or Version: HDSG-Modul H01 0746

    Software Coding: 1233074003

    Work Shop Code: WSC 73430 790 00135

    ASAM Dataset: EV_HDSGSk462 301136 (SK37)

    ROD: EV_HDSGSk462.rod

    VCID: 2A5078BF4D2BC4D66D-807E

    2 Faults Found:


    0004 - No Basic Setting

    B2010 00 [137] - -

    [New feature! Extended UDS fault detail is only supported by current gen. interfaces]

    MIL ON - Confirmed - Tested Since Memory Clear

    Freeze Frame:

    Fault Status: 00000001

    Fault Priority: 1

    Fault Frequency: 1

    Reset counter: 40

    Mileage: 90208 km

    Date: 2020.10.17

    Time: 17:37:46


    Voltage terminal 30: 13.32 V


    0128 - Closing Assistance Closed

    B113E F1 [137] - Implausible Signal

    MIL ON - Confirmed - Tested Since Memory Clear

    Freeze Frame:

    Fault Status: 00000001

    Fault Priority: 2

    Fault Frequency: 4

    Reset counter: 40

    Mileage: 90208 km

    Date: 2020.10.17

    Time: 17:37:46


    Voltage terminal 30: 13.32 V

    Alvast bedankt!
     

  2. JeSko

    JeSko Forumguru Donateur

    Geen idee maar mijn grootmoeder haar Pulsar heeft dit ook, al van nieuws af aan. Geen idee wat je daar aan hebt maar ik herkende het meteen toen ik je topictitel zag.
     
  3. hemi24

    hemi24 Forumguru

    Volgens mij zij de eindstanden zoek? (No basic setting)
     
  4. Thijstheunissen

    Thijstheunissen Nieuw lid

    Dat zou goed kunnen ja, maar hoe kan ik deze weer terug erin zetten?

    Als ik het met de vagcom probeer dan blijft hij zeggen running, maar er gebeurt dan niks
     
    Laatst aangepast: 17-10-2020
  5. brepus13

    brepus13 Forumguru

    In je voorstel topic ook al benoemd maar bij mij bleek de natrekhulp (mooi scrabble woord ) niet goed meer. Waarschijnlijk wat tandjes afgebroken waardoor die dus nog even door bleef draaien. Je kunt dit trouwens makkelijk checken door je klep half open te zetten en met een schroevendraaier of pen het slot mechanisme van je klep in te drukken. De auto denkt dat je klep dicht gaat en gaat natrekken. Als daar je geluid van komt dan kun je deze motor heel makkelijk eruit schroeven en vervangen. Ze zijn gebruikt voor heel veel vag modellen. Er zitten wel wat verschillen in onderdeelnummers. Ik heb zelf gekozen voor een gebruikte die uit eenzelfde O3 kwam. Daarna was het geluid en foutmelding weg.
     
    hemi24 vindt dit leuk.
  6. Thijstheunissen

    Thijstheunissen Nieuw lid

    De natrekhulp zit dan in de auto en niet in de achterklep?
     
  7. brepus13

    brepus13 Forumguru

    Correct! Dit is het metalen oog wat je ziet. Er zit een motor aan vast.

    De plastic kofferbakbescherm rand moet je eraf halen en dan kun je de hele unit zo los schroeven.
     
  8. brepus13

    brepus13 Forumguru

    Maar makkelijkste om te testen of dit je probleem is doe je door je klep even te foppen zoals benoemd.

    mocht het niet lukken stuur me dan even een PB.
     
  9. Thijstheunissen

    Thijstheunissen Nieuw lid

    IMG_20201018_112839.jpg

    Dit was inderdaad de boosdoener. Ik heb hem open gemaakt en bleek van een groot tandwiel 3 tandjes te missen. Bedankt voor de snelle hulp!
     
    Last edited by a moderator: 23-10-2020 om 09:26
  10. brepus13

    brepus13 Forumguru

    Mooi dat het opgelost is. Soms lijkt iets heel erg maar valt het mee ;)
     

Deel deze pagina