Dataplug voor connect-lite werkt niet.

Topic in 'Fabia II' gestart door goudse kaaskopl, 10-01-2022 om 17:23.

  1. goudse kaaskopl

    goudse kaaskopl Nieuw lid

    Heb in december 2021 bij de Skoda-dealer gratis in laten zetten.
    Maar helaas werkt het niet, weet iemand een oplossing?
     

  2. ertromp

    ertromp Forumguru

    En wat zegt die dealert er van? :pieker:
     
  3. hemi24

    hemi24 Forumguru Donateur

  4. MarcoO2

    MarcoO2 Forumguru

    Dat wordt dan uitdaging, er vanuit gaande dat TS de auto uit 2008 uit zijn vorige post nog heeft.
     
    ertromp en hemi24 vinden dit leuk.
  5. goudse kaaskopl

    goudse kaaskopl Nieuw lid

    De dealer weet het niet meer en denkt dat het aan de telefoon ligt.
     
  6. hemi24

    hemi24 Forumguru Donateur

    Als Skoda zelf zegt dat het werkt voor Fabia's geproduceerd na week 13 van 2011, zou ik verwachten dat de Fabia uit 2008 eerder het probleem is, dan de telefoon...

    Moet je ze bij Century in Winschoten toch nog maar een keer vragen.
     
  7. goudse kaaskopl

    goudse kaaskopl Nieuw lid

    Bouwjaar 2008 is inderdaad het probleem.
     
    hemi24 vindt dit leuk.
  8. Rallye

    Rallye Forumguru

    Goede dealer, wel!
     
    ertromp vindt dit leuk.
  9. goudse kaaskopl

    goudse kaaskopl Nieuw lid

    Skoda Nederland had mij een mail gestuurd, dat ik gratis een dataplug kon laten installeren en niet de dealer dus.
     
  10. Rallye

    Rallye Forumguru

    Ja, dat is ook fout. Maar van de dealer mag je ook een kleine check verwachten……

    Jammer voor je dat het niet gelukt is.
     
  11. goudse kaaskopl

    goudse kaaskopl Nieuw lid

    Ja is zeker jammer en bedankt voor je reactie.
     

Deel deze pagina