Coming/Leaving home & auto-lock

Topic in 'Octavia II' gestart door Evds, 16-05-2019.

  1. Evds

    Evds Lid

    hai allemaal,

    Vandaag geprobeerd om ch lh en auto lock aan te zetten via het schermpje bij de km teller. Helaas werkte het niet. Daarna het geprobeerd te activeren met vcds ook dat mocht niet baten.

    Heeft iemand een idee hoe dat kan?
     

  2. Kempes

    Kempes Forumguru

    Na programmeren met vcds in je display resetten naar fabrieksinstellingen wil wel eens helpen...
     
    Evds vindt dit leuk.
  3. hemi24

    hemi24 Forumguru

    Lichtschakelaar wel op AUTO stand staan v.w.b. CH/LH..?
     
    VAG-man en Evds vinden dit leuk.
  4. Evds

    Evds Lid

    Er zit geen auto op mijn schakelaar
     
  5. Zwapp

    Zwapp Forumguru

    Dus dan ook geen licht sensor en ook geen ch/lh...
    Wel centrale deurvergrendeling?
     
  6. Evds

    Evds Lid

    Licht sensor zit bij mijn weten in de regensensor. Natuurlijk centrale deurbergrendeling. Autolock werkt ondertussen
     
  7. Zwapp

    Zwapp Forumguru

    Volgens mij zit deze vlak achter het raam, midden op het dashboard, ook wel pukkel genaamd... Je snapt wat ik bedoel denk ik?
    Maar meestal als je regen sensoren hebt heb je ook een lichtsensor van wat ik wel eens lees.
    Maar helemaal zeker weten doe ik bovenstaande niet...
     
    Evds vindt dit leuk.
  8. Evds

    Evds Lid


    In ieder geval bedankt voor het meedenken. Ik ga zometeen eens proberen de schakelaar te wisselen naar eentje met auto stand. Heb op een aantal plaatsen gelezen dat dat al genoeg kan zijn.
     
    Zwapp vindt dit leuk.
  9. hemi24

    hemi24 Forumguru

    [​IMG]

    Dat "pukkeltje" op het dashboard, tussen raam en de opbergbox, is bij mijn weten een sensor die de instraling van de zon meet voor je climatronic... (exemplaren zonder volautomatische airco hebben hier een vlak plaatje).
    De lichtsensor voor de verlichting rondom zit gecombineerd met de regensensor in de voorruit bij de voet van de binnenspiegel.
     
    Cordoba, VAG-man, Zwapp en 1 andere persoon vinden dit leuk.
  10. VAG-man

    VAG-man Forumguru

    2x met @hemi24 eens. Hij praat nooit poep.
     
    hemi24 vindt dit leuk.
  11. GJ M

    GJ M Forumguru

    Lees dit topic eens door. Deze heb ik er ook zo ingezet. Daarna ch/lh laten coderen. Dit werkte perfect!
     
    Evds vindt dit leuk.
  12. Evds

    Evds Lid

    Thanks! Morgen maar even een schakelaar regelen
     
  13. GJ M

    GJ M Forumguru

    @Evds je zal waarschijnlijk ook nog een draad moeten trekken (000979009E). Laat maar weten hoe t ging :lezen::koffie:
     
  14. Evds

    Evds Lid

    Oke, van waar moet die draad komen? De stekker van de schakelaar is vol.
    Ik hoor t graag
     
  15. GJ M

    GJ M Forumguru

    @Evds Op pagina 2 van het topic staat hoe @Vanenkelen dit gedaan heeft. Deze heb ik destijds ook zo gevolgd. Ik moest m in ieder geval nog wel trekken. Heb jij wel een paarse draad erin?
     
  16. Evds

    Evds Lid

    Volgens mij wel. Ik ga het zo bekijken en laat je iets weten!
     
  17. GJ M

    GJ M Forumguru

    @Evds wanneer je deze wel hebt, kijk dan hier eens, post 17
     
  18. Evds

    Evds Lid

    Thanks allemaal,

    Heb er nu een auto schakelaar in zitten. Paarse draad is aanwezig alleen zet hij de verlichting standaard aan. En niet uit. Kan dit te maken hebben met de melding van een kapotte lamp door de led lampen?
     
  19. Zwapp

    Zwapp Forumguru

    Denk het niet, ben ook wel eens aan het stoeien met led maar dit niet eerder meegemaakt.
    Is de lichtsensor aangemeld met vcds?
    Anders weer eens een feestje doen? Min pool even van de accu afhalen werkt ook nog wel eens heb ik gelezen...

    Succes
     
    Evds vindt dit leuk.
  20. Evds

    Evds Lid

    Het is gelukt, nieuwe schakelaar er in. Daarna aanmelden in vcds.

    Thanks voor de hulp!

    Volgende vraag: wat is terminal 50? Kwam het in vcds tegen en ben benieuwd wat het is.
     
    GJ M en Zwapp vinden dit leuk.

Deel deze pagina