Blind Spot en uitparkeerhulp schakelen uit bij achteruit rijden

Topic in 'Kodiaq' gestart door elsinga, 02-09-2019.

  1. elsinga

    elsinga Forumguru

    Allen,

    irritant... schakel ik de achteruit in (DSG7), dan krijg ik de melding dat Blind Spot en Uitparkeerhulp niet beschikbaar zijn. Niet raar, maar ze blijven uitgeschakeld nadat ik weer in Drive schakel. Dus moet ik ze elke keer wee handmatig inschakelen.

    Herkent iemand dit en is hier een oplossing voor? OBD11 aanwezig, mocht ik daarmee iets kunnen regelen.
     

  2. Antera

    Antera Forumguru Donateur VCDS support

    Dit klinkt vreemd. Lijkt me niet logisch. Heb je dan een aanhanger of fietsendrager erop staan misschien wanneer je dit doet?
     
  3. elsinga

    elsinga Forumguru

    Nee, niets er op. Wel op internet gevonden dat meer mensen dit hebben. Is specifiek naar de achteruit schakelen wat dit doet kennelijk. Een heel enkele keer krijg ik dat ook onderweg, maar dat is de standaard fout dat de sensoren het even niet goed genoeg doen of zo.
     
  4. ElScorpione

    ElScorpione Forumguru

    Ik heb het ook met mijn Combi (handgeschakeld). Leek al twee keer of de auto zelf een ingreep deed. Ik ga er maar eens mee langs de dealer.
     
  5. elsinga

    elsinga Forumguru

    Inmiddels blijft het bij mij gewoon werken, zonder dat er iets gedaan is. Kennelijk iets dat zichzelf ook kan oplossen.
     
    wfabrie vindt dit leuk.
  6. Gbn

    Gbn Lid

    Ik ken het eigenlijk alleen als er een aanhanger aangekoppeld is.
    Dan krijg ik 1x de melding in het scherm dat Blindspot/uitparkeerhulp niet gebruikt kan worden ivm een aanhanger (er wordt wel specifiek melding gemaakt van de aan hanger).
    Maar uit is dan ook uit, tot je het handmatig weer inschakeld (zou makkelijker zijn geweest als de auto doorhad dat er geen aanhanger meer aangekoppeld was, en de boel weer aanzet)

    Maar ik begrijp dat jij niet een specifieke melding krijgt dat er iets achter hangt, alleen dat het niet beschikbaar is.

    Gerard
     
  7. elsinga

    elsinga Forumguru

    Ik krijg die melding met een aanhanger nog steeds, maar Blind Spot en zo gaat niet spontaan meer uit bij achteruit rijden.
     
  8. ElScorpione

    ElScorpione Forumguru

    Misschien een vervuilde sensor? Hier gaat blindspot uit zodra ik hem in zijn achteruit zet.
     

Deel deze pagina