Airco leiding bevroren

Topic in 'Rapid' gestart door Frank_Rapid Spaceback, 30-06-2019.

  1. gisteren een raar probleem gehad, maakte een lange rit, auto was erg warm van binnen, 34 graden op de meter, auto gestart, airco stond al aan, ventilator op stand 3 koelde lekker af maar na een kwartier rijden kwam de vraag van de achterbank: staat die airco wel aan ? Het is zo warm hier....ventilator op 4 gezet maar het werd alleen maar warmer, er leek weinig lucht uit de roosters te komen ondanks ventilator vol aan. De lucht die er uit kwam was wel redelijk koel....het werd steeds warmer dus maar eens gestopt bij een tankstation en onder de motorkap gekeken, daar zat een van de airco leidingen van het schutbord vandaan naar voren over de hele lengte onder een cm dikke laag ijs :pieker: even gewacht tot het weer ontdooid was, verder gereden, airco deed het weer als vanouds, met de ventilator op 1 prima uit te houden, nog zeker ruim 200 km gereden, niks aan de hand.
    Airco heeft pas uitgebreid onderhoud gehad. Iemand een idee hoe dit kan en wat ik er aan kan (laten) doen ??
     

  2. Peter-036

    Peter-036 Forumguru Moderator

    Daar kun je niets aan doen, anders dan de koeling langzamer opvoeren: de Airco haalt het vocht uit de lucht die hij koelt, dat hoort te condenseren, maar als het te hard gaat, bevriest het. En dan koelt 'ie alleen nog dat ijs, en niet het interieur.
     
    PizzaPieter en turboturbo vinden dit leuk.
  3. EdK

    EdK Forumguru

    Maar goed je kunt wel ijs verkopen aan de koters op de achterbank..
    FF je leiding insmeren met bv bosvruchten...:D

    Maar even serieus, je kunt de leiding die bevriest ook inpakken met armaflex isolatie die speciaal voor koelleidingen is, en bij airco's voor gebouwen ook gebruikt word om in te pakken...
     
    PizzaPieter en Peter-036 vinden dit leuk.
  4. turboturbo

    turboturbo Forumguru

    Interessant, wist/kende dit fenomeen nog niet. Weer wat geleerd :thumbsup:
     
  5. Rallye

    Rallye Forumguru

    Heb het met de opbouw-airco op een camper in de V.S. wel gehad. Grote brokken ijs die van het dak vielen.....
     
  6. Stripedkrijn

    Stripedkrijn Forumguru Donateur

    Heb het met mijn Alfa 164 ook gehad. Daarbij vlogen de stukken ijs uit de ventilatieopeningen naar binnen. De enige oplossing was om de temperatuur wat minder "laag"te zetten zodat e.e.a. weer ontdooide. Daarna weer opstarten en iets minder laag zetten. Daarna geen problemen meer gehad.
     
    Laatst aangepast: 15-08-2019
  7. Cordoba

    Cordoba Forumguru

    Vererger je dan juist niet het probleem? Bij airco's in gebouwen wordt die isolatie gebruikt tussen de binnen- en de buitenunit, om te zorgen dat de inhoud van de lange dunne leiding koud blijft bij het transport van de buitenunit naar de binnenunit. Als je de nu bevroren leiding inpakt, dan neemt ie minder warmte uit de omgeving op, en bevriest (van binnen) nog sneller bij een vochtige lucht.
     
  8. hemi24

    hemi24 Forumguru

    Kan iemand mij vertellen WAAROM het kwaad zou kunnen dat er ijsafzetting aan de BUITENKANT van een aircoleiding zou zitten?!?

    :lezen:
     
    Cordoba vindt dit leuk.
  9. Peter-036

    Peter-036 Forumguru Moderator

    Op de leidingen kan het geen kwaad, als de condensor onder het ijs zit werkt de airco niet.....tot 'ie weer ijsvrij is.
     
    Stripedkrijn vindt dit leuk.
  10. Stripedkrijn

    Stripedkrijn Forumguru Donateur

    Klopt met wat ik met de Alfa had. Ik reed toen in Zwitserland en het was warm en vochtig weer. Daardoir bevroor de verdamper langzamerhand en werd het koelend vermogen steeds minder. Het zou kunnen dat de vochtafvoer niet goed was en verstopt geraakt waardoor er water achterbleef war uiteindelijk bevroor en als brokken ijs door de koelroosters de auto in vloog.
    Op zich moet een bevroren leiding geen kwaad kunnen. Het is tenslotte water aan de buitenkant van de leiding wat door condensatie op de leiding is neergeslagen en uiteindelijk bevroren is geraakt. Het kan zijn dat de luchtvochtigheid op dat moment erg hoog was waardoor er relatief veel water in zat waardoor je een witte leiding kreeg. Ik zie dat bij mijn eigen Faab ook wel eens onderweg als ik ter controle van olie en kv onderweg even bij de tankbeurt de klep open doe.
     
  11. RichTrip

    RichTrip Forumguru Moderator

    Dir probleem kan als oorzaak een defecte anti-ijs sensor hebben. Deze meet de temperatuur op de verdamper en schakelt de airco tijdelijk uit als er ijs in de verdamper zit.
     
    Stripedkrijn vindt dit leuk.
  12. Stripedkrijn

    Stripedkrijn Forumguru Donateur

    Klopt. Die sensor moet automatisch de zaak in evenwicht houden tussen koud genoeg en te koud. Vaak is het een heidens karwei om daarbij te komen om die te vervangen. Dus een dure reparatie.
     
  13. Dat is ook mijn verdenking (een sensor) ben bang als ik er niks aan doe dat ie in de koudere maanden ook sneller zal bevriezen.
    Er zit ook een hogedruksensor (verstopping door gedeeltelijk bevriezen verhoogt de druk) in een van de leidingen onder de motorkap
     
  14. Stripedkrijn

    Stripedkrijn Forumguru Donateur

    Ik denk dat dat wel mee zal vallen. Voor zover ik weet zit er in ieder geval in mijn oude Faab een geregelde aircopomp. Dus als het buiten kouder is wordt de pomp bijgeregeld zodat er minder "koude" wordt gemaakt. Daardoor zal de zaak minder snel bevriezen omdat het anders wel heeel koud in de auto gaat worden
     

Deel deze pagina